Qobuz is not working when streaming via Roon

Core Machine

Audiodata MusikServer

Network Details


Audio Devices


Library Size


Description of Issue

Roon shows all Qobuz titles but every time I want to stream a Qobuz title roon tells me “Dieser Titel ist auf Qobuz nicht verfügbar” (“this title is not available on Qobuz”) as well as “Zu viele Störungen” (“too much disruptions”) and “Wiedergabe wird gestoppt” (“playback will be stopped”). This happens for alle titles, standard one as well as high res ones. It happens since three days. My network connection is fine, I checked it. Currently I use Qobuz and Tidal in parallel to compare both streaming services. Streaming Tidal via roon is working without any problem. Some weeks ago I had a similar problem with Tidal. This problem does not occur when using the Qobuz app or windows application without roon. I live in Germany.

Try and log out of Qobuz (disable) then restart the core machine and reactivate the qobuz under settings.

1 Like

Same problem here too I posted same problem on sunday

Did this but that didn’t solve the problem

same for me, does not help this time

If logout/login to Qobuz in Roon did not help, perhaps you could try rebooting your network router? And what router do you have? Thanks.

OK, thanks, will reboot network router in some minutes, I use Fritz!box 6591 Cable as router

Rebooting the network router does unfortunately not fix the problem - at least in my setting

Hi @Volker_Rothenpieler,
Hi @wklie,
Vodafone cable customers don’t have the 7.26 Update yet (it’s still 7.21) and as I reported in another thread I got the answer from AVM Fritzbox twice, that these options “Package Acceleration, Layer 2 and Hardware Acceleration” can ONLY be deactivated for that on going session. If you reboot/restart the router everything will be switched on again. And there is/will be no difference to FritzOS 7.26.

Hi Volker, do you have no skips or interrupts in TIDAL streaming during a longer time (i.e. 6h)?

Thanks for your help Peter (Lie), really appreciated! My router is owned by Vodafone, therefore I can’t migrate to 7.26, currently installed is 7.21.

@Peter Kuehnel: Tidal streaming works currently flawless. But the same problem I now have with Qobuz I had with Tidal some weeks ago. My favourite music is stored on my local server, so I don’t hear some hours a day with streaming services. But in my environment the problem seems to be binary: it works or it doesn’t work. If it doesn’t work it means that no title is playing – immediately when you start your listening session.

For me I see a plenty of options, but no option seems to be an ideal solution:

  • I could just wait till the bug is fixed by a software / firmware upgrade
  • deactivate Software Packet Acceleration (I did so far not found the proper box in the Fritz interface to do)
  • I have an older spare router - also from AVM. Could check whether it works when this router is used as bridge between the Roon Core and the 6591
  • I could buy another router - not from AVM - and use it as bridge
  • some weeks ago I started a Qobuz subscription parallel to Tidal to check which streaming service suits best for me. So I could terminate the Qobuz subscription, since Tidal currently works flawless, may be try Qobuz again later
  • or I could just do the opposite: I could keep both Tidal and Qobuz having an increased probability that at least one will work :wink: But as every “insurance” this is not a free lunch …

Strange that Qobuz worked flawless before sunday – and that Tidal showed that same problem some weeks ago but worked fine after that.

Will need to think over what to do now … I really love streaming (with roon), but these are the days when I understand (at least a little bit) the peergroup still loving their CD-players :wink:

If you have not tried this, set router DNS to then reboot everything.

I tend to stick to Native resolutions - upsampling didnt sound that great to me and it just adds to the CPU processing noise. You are not adding anything to the signal IMHO anyway.

Peter, thanks for DNS recommendation. Unfortunately it does not help.

So I just decided to follow a simple path: just unsubscribe from Qobuz. Why paying for a service not working. Tidal is playing without a problem. But I will definetely try out Qobuz again in some weeks or may be months.

A post was split to a new topic: Qobuz Not Working When Streaming via Roon (2)

I assume I found the bug. It was very strange, most days qobuz via roon was not streaming a single album, on a few days it was working. Then I detected that my music server shows wrong date and time. I corrected it, but the server lost the correct setting again. The windows based system synchronizes date and time once a week via internet, so it was correct at least once a week I use an Music Server which is most of the time not connected to mains power, it is connected to a PS Audio power generator. The reason of the wrong clock seems to be an empty BIOS battery.

To come to the point: the wrong date and time seems to cause the problem with roon / qobuz. So far in the case date and clock was correct it worked, in the case date and clock was not correct it didn’t work. Seems to me that correct windows date and time are relevant for roon / qobuz streaming.

1 Like

That’s a great finding. I can confirm that you do require correct time for accessing Qobuz.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.