Qobuz issues: volume levelling, all tracks have default -5

Roon Core Machine

Macbook Pro 16, 2.4 GHz 8-Core Intel Core i9, AMD Radeon Pro 5500M 8 GB
Intel UHD Graphics 630 1536 MB, 64 GB 2667 MHz DDR4, macOS Sonoma Version 14.1.1 (23B81), Roon & Roon Server Version 2.0 [build 1353, latest version is installed]

Nucleus RevA [build 1353, latest version, fresh installation]

Networking Gear & Setup Details

FireWalla Gold router, MikroTik CRS305-1G-4S+, Amplifi Alien, both WiFi and Ethernet, no VPN

Connected Audio Devices

Naim Uniti Atom HE [WiFi 6], Naim MuSo 2 [ethernet]

Number of Tracks in Library


Description of Issue

TL;DR Qobuz volume leveling, all tracks have -5 as default, analysis does not find appropriate volume levelling.

Qobuz issues:

  • Qobuz tracks did not have volume levelling applied correctly, it defaulted to -5 for all tracks [local and Tidal are OK].

Recently migrated location of Roon Server from Roon Nucleus Rev A to my Macbook Pro. Setup on Macbook Pro as a fresh install. Manually configured new Roon Server on my Macbook Pro, configured settings and logged into my services [Qobuz and Tidal].

All OK for Local music and Tidal service.

Except volume levelling analysis did not appear to work on Qobuz tracks, everything defaulted to -5. Checked same tracks on Tidal, and they were identified correctly in respect to volume levelling. Ditto for local files. My zones are setup with volume levelling enabled, default -14 LUFS, “Track” [sometimes I use “Album”], Unknown = -5.

In an attempt to resolve above issue, I logged out of Qobuz, performed library maintenance cleanup, restarted Roon Server, then logged back into Qobuz service.

Issue then became worse, Qobuz tracks no longer appearred in my library. I have tried disabling then re-enable Qobuz service in hopes it would find my Qobuz tracks, but they were still missing from Roon [confirmed my Qobuz tracks are still listed in the Qobuz app]. Delete Roon and then re-installed Roon resolved this issue.

I am now back to situation where every Qobuz track has default volume levelling of -5.
Yet local files and Tidal files both have volume levelling identifying the appropriate level for each track.

If anyone has resolved similar issue and has suggestions, that would be most welcome. Thank you.

… and the issue just became worse again, all Qobuz tracks have disappeared from my library. Will give it another 24 hours hoping that they will sync again from Qobuz, else I will go back to using my Nucleus.

I had previously formatted my Nucleus Rev A, and it has the latest version 1353 as my Macbook Pro.

Setup the Nucleus to now be my Roon Core Server.

Issue remains, though is getting slowly better.
Approx 95% of Qobuz songs have -5 as the default for volume levelling.
Though I am now seeing the odd track which has been recognised and appropriate volume levelling applied.

I might have to just be patient, and rely on the schedule sync to Qobuz, and hope issue resolves itself slowly over time, and analyses properly the 8,000 Qobuz tracks.

Have set the Nucleus to utilise 4 cores as well as Fast on-demand analysis.
It took less than a minute to analyse nearly 1,000 tracks on the Nucleus internal Samsung SSD that I installed. Also have about 8,000 tracks on Tidal, this only took about 10 minutes.

It’s the streaming provider supplying that info together with metadata and pdf-booklets and Qobuz always supplies leveling information for album/track/auto with me here in Germany.

FYI, Roon never analyzes streaming services‘ tracks.
That can only be done to files in your storage which turns the title’s progress bar into a volume envelope.

That said it’d be a way forward, if you coukd supply a selection of Qobuz titles where leveling doesn‘t work with you, so everyone can compare and report.

1 Like

Marin, thank you very much for your post, it clarifies some information for me.

Some recent tracks I have played where levelling does not work are [Track, Album, Artist];
Born to Run, Born to Run, Bruce Springsteen
When you say nothing at all, Greatest Hits, Keith Whitley
Water of Love, Dire Straits, Dire Straits
Please read the letter, Raising Sand, Allison Krauss & Robert Plant
Dust to Dust, Bare Bones EP, The Civil Wars
Lisboa, The Absence, Melody Gardot

Above tracks have -5 as the default for volume levelling.

I am hoping it is just a temporary issue with Qobuz [accessing in Australia].

Once again, thank you for your help.

Gotta be something specific to your setup,I‘d guess …

1 Like

Marin, yes, you are right … something specific to my setup [if it was a regional Qobuz issue I would have expected by now more reports of similar issue]. Anyhoo, it is a 1st world [music] issue, a minor annoyance, it just had me curious.

I appreciate and thank you for taking the time to check those tracks for me.

1 Like

I’m having same issue. Qobuz UK. All my track’s are showing as -6?

1 Like

It is a weird issue, sorry to hear that you are also experiencing similar situation.

I have tried resetting my database settings and even re-installing Roon Server a couple of times on both Macbook Pro and Nucleus [currently hosting Roon Server on Nucleus].
Nothing I have tried seems to fix it.

I just test Qobuz via Roon every few days to see if it has fixed itself as I am not sure what else to try.

1 Like

I was only on a trial with Qobuz so have now reverted back to Tidal, which as you say, has no issues.

1 Like