Qobuz login timeout

Roon Core Machine

IMac 27 16BG Monterey

Networking Gear & Setup Details

Google WifI

Connected Audio Devices

PS AUdio DirectStream

Number of Tracks in Library


Description of Issue

Unable to Login to my Qobuz sevice - keeps spinning and then times out with Network error (no vpn running)

Have tried on my ipAd Roon Endpoint as well.

Tried changing my password on Qobuz and retrying - no luck :frowning:

Having the same problem and message (network error). This on a MacBook Pro with Monterey.

Days before, no problem.
Playing music from my Nucleus, no problem.
Login at https://www.qobuz.com/signin , no problem.


Hey @Raj_Mata and @Ljad,

We’re so sorry that it took us no more, no less than two weeks to get back to you. Please, know this is not a reflection of our normal response times and we’re so sorry for the wait.

Have you been able to log into Qobuz in Roon since? Can we still help? :nerd_face:

Many thanks for the reminder.
But meanwhile I was able to resolve the problem (network problem).


1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.