Qobuz no longer available on Roon?

Since a few days I can no longer access Qobuz trough Roon.
Playing directly from the Qobuz app is working fine.
Have rebooted the Nucleus+ but nothing helps.

And the login for Qobuz is gone, entering the Qobuz password does not work.

What is going on with Roon ???

Will have to look elsewhere despite having a life long subscription, any suggestions ??

I know this will annoy you…but the best thing to do is nothing. Wait a while and Qobuz will more then likely reappear.
It’s a glitch - don’t think Roon-Qobuz have resolved it.

Be sure to use the email associated with your Qobuz account, and not the username.

If you receive an error message, please post in this thread, and double-check your password.

hi Martin,
done all that
nothing works !!!
and the connection problems between Qobuz and Roon are from time to time gone

but this time it’s really bad


Please post a screenshot of the message you see in Roon when logging into Qobuz.

Additionally, it would be really helpful if you could complete the following information, as this will assist those trying to resolve your issue.

Roon Core Machine

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Roon Nucleus+

Android tablet and Win 10 PC

Audio USB to Beolab50 with build in DAC (still works fine with my own library)

Tracks in my library about 7000

and my Qobuz log in data is checked over and over and is OK

Reset your Nucleus loggin with e-mail account into Qobuz. Sometimes it takes up to 3 resets to work. It’s on the Qobuz side. They are demanding for third party apps to login with there e-mail account

Even 10 times in a no go

Then you’ll have to wait till @support jumps in.

Can you add details about your network setup please? The more info Support has about your system and configuration the better. Thanks.

Nucleus+ directly connected (hard wired Cat 7) with Telenet (Belgian Telecom operator) modem
speed can be no problem since all other systems work fine

looks more like a connection problem between Roon and Qobuz
with Qobuz not accepting anything from Roon despite using the correct e-mail and password
all traces from Qobuz are also gone in Roon app

That’s to be expected if you are not signed in to Qobuz. The question is, why can’t you sign in to Qobuz - that screenshot you showed earlier is what you get when you try?

I had similar issues with Qobuz last week. Playlists had been skipping files for a few days then Roon could not login to Qobuz. Power cycling network and NUC did not help. Decided to try clearing the cache and that did work. I had to go to Settings - Services and setup/login to Qoboz for the auto login to work.

Qobuz has worked since then with no skips. Don’t know why but it worked.

1 Like

@Mike_LC 's comment about clearing the cache is worth trying. See:

The cache folder is in the RoonServer folder for a Nucleus.

Use the Web Administration Page of the Nucleus to stop Roon Server, then use your Windows File Explorer to access the Nucleus’s folders over the network. Move the Cache folder out from the RoonServer folder to your Windows desktop, then restart the Roon Server. The Cache folder will be re-created and hopefully you should be able to sign in to Qobuz once more…


thanks , this worked !!!
connected to Qobuz again
but can Roon not prevent this problem ?


Glad it worked. The problem is that it is a rare glitch that affects a few people. Tracking down the cause and fixing it is tricky. Roon Labs may be investigating, but resources may be limited. However, it does look as though this workaround of re-creating the cache is useful to try in these cases.


Got the same problem this morning.

  • Did clear cache
  • Clean library

No impact - Qobuz is not playing on Roon

In which case, I suggest that you open a new support request here in the #support category of the forum. The Roon @support team prefer one topic per customer’s issue… so they are able to track it and focus on each individual problem.

In order for Roon’s support team to assist you better, please provide a brief description of your current setup and the nature of the issue using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so they have a clear understanding of how your devices are connected. Thanks.


Same issue here. Wiping the contents of the Cache folder did the trick. Thank you!


Hi @Torben_Rick,

Give this a try and in this order:

Restart Router, restart core, clear cache, re-launch Roon and try to sign in again. If that doesn’t do the trick for you please follow the advice from @Geoff_Coupe to ensure we have all the information necessary to troubleshoot and gather logs.


1 Like