Qobuz not connecting anymore with roon

Last evening I could not play any of my Qobuz albums or tracks on roon. I deleted the Qobuz app on my iPad and reinstalled it and logged in successfully. I logged into Qobuz on the web. On roon I went to Settings > Services > Qobuz and logged out. When I I tried to log back in to Qobuz in roon I experienced a long spinning wait time that ended up with an error message “There was an Unexpected error, please check your account details”. So I can login to Qobuz in various other ways as noted above but not via roon even though using the exact same login user name and password.

4 Likes

These steps sometime helps in this order.

  1. Log out of Qobuz in Roon.
  2. Reboot the RoonServer PC
  3. Start Roon and then Login to Qobuz using your email address.
8 Likes

Rebooting my Nucleus worked. All set.

3 Likes

Same problem with Qobuz here today ;-(
Rebooting, logging out of Qobuz and in again does not sound like a professional Roon procedure…
Any insights here?

I too lost access, via ROON, to Qobuz. Same exact symptoms. Have had both for 3-4 years and no issues to speak of…
Can play Qobuz on my Android App. Can see on Qobuz I’m active, etc. Have rebooted ROON SGC SonicTransporter for 24 hours (6 tries). WTH??

1 Like

try rebooting your router/modem as well. May Help

A Roon lovers request for the programming team: Please fix this problem!

Sure, a power cycle reboot works (well, sometimes a few are needed), but isn’t there a better way that doesn’t cause wear and tear of the computer?

After a few reboots allowed me to reconnect to Qobuz (unofficial protocol is: log out of Qobuz from within Roon, re-boot Roon Core, sign into Qobuz), it was just a matter of time before the next issue.

A day later the meta data indicator went into an infinite spiral and the newly added Qobuz albums, while they could be played, did not have the meta data. Another power cycle reboot (unofficial protocol: say a few choice words, power off/on the Roon core).

As we should say in NY: A little help, please! (usually when retrieving errant sports equipment). Thank you (in advance).

Setup: Xfinity modem/wifi/router box >> copper ethernet >> Grimm Audio MU1 (Roon core/endpoint, server, DDC).

1 Like

As far as I can recall. It isn’t a Roon issue. Qobuz is changing their login on third party apps. I had the same in Roon and Bubbleupnp

Suddenly cant connect to quobuz in Roon… tried to reboot server, chance quoboz pw… no luck… pls look into this

that is interesting. But this has happened several times lately. Has Qobuz changed their login protocols several times over the last month? If this is a universal change, why are only some Roon (specific) users affected and at different times in the last month or so?

At the very least, Roon could use the notification area of the Roon main page to alert folks to what is happening, why and what to do. Instead, there are multiple threads about the same issue with users trying to troubleshoot the problem. Good information from Roon is a better path forward, IMO.

Just trying to understand this better. Thanks.

While my Qobuz connection works as noted above, I now have the Metadata Improver: Paused error. Not connecting with roon server. Can’t resolve it. Tried rebooting the Nucleus. Signing in and out of Qobuz, etc.

Rebooting Router/Modem and Rebooting Nucleus solved the problem

Same here… until I updated the Innuos (our server) and than everything worden fine… rebooting your server should do

Same issue here. I rebooted the core & logged out of Qobuz, but now Roon won’t accept my Qobuz login credentials. I can login on the Qobuz website as well as the iOS app. Please help!

Reboot again and then retry.

Same here. Does Roon not monitor this form and provide guidance?

That worked this morning! Thank you, sir!

Reboot a few times

I restarted my Mac Mini on which the Core resides and once restarted opened Roon app on the iPad. I went to Settings/Qobuz/Login. Enter credentials and you should be good to go.
First, be sure to quit your Roon if using an iPad (or assume and other interface).

I was out of the house for a couple of weeks. Kept all the music hardware on, up and running. Came back yesterday, started a track from one of my Qobuz playlists and boem… Music was playing… What are you people doing what I am obviously not doing…?
Oh… I have a Nucleus… Little less than a year… Hasn’t been off or rebooted since out of the box. Only the automatic updates.