Qobuz not playing correctly in Roon or Qobuz app [Likely a Qobuz account problem]

Roon Core Machine

Mac OS 10.14.6 iMac 17,1 24GB Ram

Networking Gear & Setup Details

Spectrum Modem & Router iMac connected via Ethernet

Connected Audio Devices

Peachtree M25 Monitors connected via USB

Library Size

library contains 183 albums

Description of Issue

Roon is unable to playback Qobuz albums/tracks. I installed a vpn from ExpressVPN yesterday but I also had a power outage overnight as well which makes me wonder which if either are causative agents. When I choose an album to play in Qobuz and click PLAY it doesn’t play anything but quickly selects a track and then the next until it reaches the end of the album at which point it gives the message: “This track is not currently available from Qobuz.” “Too many failures stopping playback.” Thought it might be a qobuz problem but signed up for 30 free days with Tidal and it exhibits the same behavior. I’m seeing this on my iPad and Macbook Pro as well. The only device that works properly with qobuz is my iPhone which doesn’t have Roon installed.

Logging out from the streaming service and logging back in often fixes issues of this kind.

Logged out and then back in but unfortunately the problem continues to manifest itself.
While doing the above I noticed that where it shows “Streaming Quality” there’s "No stream formats available’ and that’s with or without being logged into qobuz. Is that normal?

Hmm - to rule out Roon-Qobuz interaction problems, see if you can stream from Qobuz using their app (on a PC, phone or tablet). If that fails too then Qobuz is having trouble, and nothing that Roon can fix.

Actually I just tried that and the problem presented the same way in the standalone qobuz app.
Sent an email to qobuz to see if they can suss it out. Seems odd that both Tidal and qobuz would manifest the same problem in Roon. I also tried booting from a week old clone on my macbook pro and then launching qobuz in order to rule out any problems from the vpn as it wasn’t installed on the clone.
Same problem!

Did you try rebooting your Roon host? Reboot of the OS fixed it for me.

I had exactly the same symptoms early this year. Time is a blur these days, I can’t be more specific. Maybe February.

Yes. Rebooted the server but no luck. What I don’t get is why when I run qobuz as a standalone app I get the same problem (more or less). In the standalone app each track plays for a few seconds before shifting to the the next track. In Roon it just moves through the tracks without playing. I’m waiting on qobuz to get back to me.

Try removing the vpn and see if it works then.

Hi @Brian_Newman1

It sounds like Qobuz might only be playing 30s clips in their app, which means your account might not have active streaming permissions. That would explain why you’re seeing this in Roon as well. Can you reach out to Qobuz about this? They should be able to get your account back up and running.

1 Like

Since you tested removing your VPN, perhaps you can attempt to create a trial Qobuz account and see if that account on the same gear on the same network works.

Also, have you tried Qobuz on cellular vs LAN from your phone?

Gave uninstalling the vpn a go as well. No dice. I think dylan & vincent’s suggestions to download a trial of qobuz to see if I have active streaming permissions is the next step. If the trial qobuz works then I can get them to fix that. Thanks for the suggestions!


Hat’s off to dylan & Vincent! The trial qobuz works for both Roon and the standalone qobuz app.
The problem is now identified and I’ve informed qobuz to let them know so they can implement a fix.
Couldn’t have done it without you guys! Much appreciated!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.