Qobuz not playing/crashing 24/192 on Auralic Aries G2, network warnings messages

Roon Core Machine

Mac mini M1, 8-Core CPU, 16GB RAM
1TB SSD

Networking Gear & Setup Details

Router ASUS RT-AX88U, Netgear GS308E Switch, everything hardwired (CAT6 and CAT8 cables)

Connected Audio Devices

Auralic Aries G2 hardwired to Netgear switch
Deviate Expert Pro 440 hardwired to Netgear switch

Number of Tracks in Library

73000 tracks, streaming only from Qobuz and Tidal

Description of Issue

I got this brand new Mac Mini M1 on Monday to use as Roon Core, previously I have been using a 2012 iMac with 16 GB RAM and the only issues I had was just slow performance sometimes due to the age and use of the computer. I have read about similar issues here with Qobuz stopping playing and network issues. The issue is similar to the previous ones reported here, when playing anything 24/192 (albums, tracks or Roon Radio) it stutters, stops and then skips to next track and it keeps skipping with the message saying that it’s a network issue. Have the latest build; machine is brand new, never had the issue before with the very slow and old iMac; my devices and Mac with Core are connected through ethernet, not on WiFi; I have tried changing DNS to Cloudflare and Google and the problems persists. When I play the same tracks, albums on the Devialet through Roon the issue doesn’t come up, it plays as it should. When I play Qobuz on the Auralic through its LDS everything plays ok as well. I also tried changing the DNS setting on the Auralic and the problem stayed the same. I think the issue is happening only with Auralic G2 playing Qobuz with Roon.
What would the solution be as I haven’t seen how to solve it with similar cases, although different setups?

Try playing without the switch if possible for a start.

1 Like

I’ll try that, but also need to find the cause as it never happened before with previous Core machine.

That’s a managed switch, not ideal. GS308 without E suffix is much more proven in Roon setup.

In Asus router, enable Multicast Routing in LAN → IPTV. Connect both the Roon Core and the streamer to the router to bypass the managed switch.

In Mac OS, disable IPv6 and energy efficient Ethernet:

1 Like

I think that would be the case as I found that connecting the Auralic directly to LAN plays everything without a problem. The weird thing is that it never happened before with the previous computer. Also I had the switch in unmanaged mode since I first installed it so it would be easier to use; I have been trying to reset it by force or web and it doesn’t respond; can’t find it in the router settings either- both IP and MAC disappeared.
I’ll try those settings in the router as well. Thanks.

I went to the LAN settings in the router and got lost as how to do it, I only enabled Multicast without touching the rest of the menu list. Is that the right way?

I disabled IPv6 and energy efficiency in OS.

I think that’s ok. Keep your setup without the GS308E and play for a few days.

If everything works, buy a GS308 to replace the GS308E.

Edit: Alternatively, experiment with the GS308E flow control setting.

1 Like

Yes, will do. One last question about network configuration in Mac OS. When changing the Duplex settings, it says above that the speed is 1000baseT, this Mac comes with a 10G ethernet port; do I have to change it as well or leave it as 1000?

I guess it should be 1000 unless you upgrade your network infrastructure to 10G.

1 Like

I think it went haywire, I can’t reset it to factory with brute force using a pin in the back, can’t even find it in the network or using Netgear’s own utility tool; it just shows all lights blinking and -somehow restricted - working.