Qobuz not playing hi-res or FLAC 192

Core Machine (Operating system/System info/Roon build number)
Mac OS Catalina
3GHz 6 core intel i5
8GB 2662MHz DDR4

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Comcast provider with Linksys Router E1200

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

KEF LS50 plugged into Ethernet switch connected directly to the router.

Description Of Issue

Quboz will not play FLAC 192 or hi-res. I downloaded the Quboz app separately and it plays fine using a bluetooth connection from my MAC to the speakers. Lower FLAC rates play fine and MQA 192khz works as well. In Quboz it stutters to the extent that it is unplayable. The KEF speakers have the latest firmware and Qobuz and Roon have the latest software. I have logged out and restarted both Qobuz, Roon, and my Mac several times after trying various fixes. I have not gone so far as uninstalling and re-installing Roon.

Hi @Dawn_Vidoni,

Is the behavior the same if you connect the KEF speakers via USB as a test? You would also need to enable the zone in Roon Settings -> Audio after connecting via USB.

I’m not sure I’ve done it correctly because the speakers don’t play. I’m including a screenshot of the disabled device and also of the device setup once I’ve enabled them. I also tried “load defaults” for device settings. Using the computer speakers, the audio plays fine.

I’m dumb, I didn’t switch the speakers to PC mode. So, now that they are playing, everything works fine with the USB connection. Does this mean I need to update the router or is there another solution? My computer is in a different room from the speakers, so the USB connection is not feasible in the long term.

Hi @Dawn_Vidoni,

Thanks for confirming this behavior is only occurring on the Ethernet input. We have a few similar reports regarding this behavior and we’re investigating this issue with the QA team.

I can’t comment on how long this investigation will last, but there are a few additional troubleshooting steps you can take that might help in the meantime:

  • Try plugging the KEFs directly to the router as a test
  • Try factory resetting the KEFs (Item A5 in the KEF FAQ)

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.