Qobuz not playing hi rez on Roon

Core Machine (Operating system/System info/Roon build number)

Sonictransporter AP, Roon 1.7

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Wired Ethernet

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Usb Dac (Schiit), Sonore optical rendu streamer

Description Of Issue

I can’t find any Qobuz files that will play at stated hi rez. I can get the hi Rez files played on the Qobuz web player but not when used with Roon. I was able to play them previously but just noticed this recently so not sure if it was present before I went to 1.7

I had this issue, and found the new sample rate limiting feature was stuck at 44.1k. I logged out of Qobuz and back in and that fixed it…

Hi @larry_green,

Can you try logging out and back into Qobuz? If the issue is still the same after, what is your streaming quality selector set to? You can find this in Settings -> Services -> Qobuz (edit)

Thanks, that worked

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.