Qobuz not syncing or playing

Roon Core Machine

Mac Mini M1 (2020), 16GB

Networking Gear & Setup Details


Connected Audio Devices

Mac Mini-> USB → Bakoon DDC → Coxial → Bakoon DAC → Bakoon Pre → Bakoon Power → Grandinote Mach 4

Number of Tracks in Library

streaming only (Tidal, Qobuz)

Description of Issue

Hello, I use Tidal and Qobuz to stream music.

Both services’ login processes were flawless, but Qobuz does not sync my favorite albums.
When attempting to play, the attached message appears as well. Tidal plays just fine.

I am based in South Korea and was wondering if this was the case. However Qobuz worked perfectly with my previous source device (Aurender N100h).

I would be grateful for your assistance.


Hi, @Wounggeun_Oh1, thank you for the report. Could you, please, follow the instructions provided here and share logs from your Roon Core?

Could you, please, also provide more info about your Qobuz account. Is it a trial a account or a paid subscription type?



Thanks @ivan, just uploaded on Roon Log Uploader under “Wounggeun_Oh1.zip”
by the way, I am using a paid subscription account.

Thanks a lot in advance.

hi, @ivan just wanted to make sure that the logs are updated. thanks!

Hi, @Wounggeun_Oh1, thank you for uploading an archive with logs. I was able to receive it.



I’ve just reviewed your logs. It looks like there is a problem with getting a response from Qobuz. The error that I am seeing there might indicate subscription-related issues. Could you, please, try playing tracks via Qobuz web app?



hi, @ivan
thanks for looking into this issue.

i use a Qobuz iphone app and have been able to play without any issue. i also used my qobuz account on a different source device (Aurender n100h) without any issue. This issue started when I recently switched to Mac Mini and Roon.
my subscription is a paid (annual) subscription, which was renewed in March, 2022.

I use Qobuz frequently and desperately need to use it on Roon as all my favorite albums are saved on Qobuz. thanks!

Thank you for the reply, @Wounggeun_Oh1. Have you tried logging out of the Qobuz account and logging back in again?



@ivan yes I tried.

hi, @ivan i’d appreciate your guidance on this issue. I cannot access my Qobuz library since I signed up for trial.

Hi, @Wounggeun_Oh1, sorry for the late reply. We were discussing your case internally. Could you, please, notify me when your machine is online next time? I want to reqeust a diagnostics report from it to get a better understanding about what’s going on with your Qobuz account.

As for your trial days, @kevin might help to extend Roon trial while we are troubleshooting this issue.

Thanks and apologies for troubles.


Hi @ivan,

I will leave my machine on for the next few days. Please check and let me know. thanks!

Hi Wounggeun,

You might try clearing your cache, this sometimes helps with odd streaming issues

  • Logout of Qobuz in Roon
  • Stop Roon
  • Find and open your Roon database
  • Navigate to Roon/Cache
  • Rename the /Cache folder to /Cache_old
  • Restart Roon and then Login to Qobuz

Sorry, @Wounggeun_Oh1, could you, please, launch the Roon app on your machine acting as a RoonCore as well?



just turn the app on! :slight_smile: thanks!

thanks @Rugby - will try that first thing in the morning!

Thanks, @Wounggeun_Oh1 !


@Rugby it doesn’t work.

Hi Wouggeun,

Sorry to hear that. But, hopefully Noris can see something in your logs to find a solution.

thanks, @Rugby. I do hope this issue can be resolved. My main stream service is Qobuz and can’t live without it. thanks!