QOBUZ not working in ROON

Core Machine (Operating system/System info/Roon build number)


Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)


Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Macbook pro >Ultra Rendu>Kii Control

Description Of Issue

Nothing from QOBUZ loads in ROON. eg. new realeses etc. This is not a network problem B/c all info loads in the qobuz app and online

A post was split to a new topic: Qobuz issues - day after switching

Hello @Thomas_Johnson,

So that we can better assist you, can you please let us know the additional details regarding your setup (Network + Core)?

I just tried loading Qobuz content on my end and it’s working as expected. Is there any change in behavior if you reboot your Core and Networking gear?

Network ATT fiber optic. Core: Macbook Pro.

How do I reboot?

Core: Macbook Pro to ethrenet to Ether regen to ultra rendu to Kii Control for Kii 3

Hello @Thomas_Johnson,

By reboot I mean to power off and power back on your Core and Networking Gear. For the Mac you can press the “Apple” button and press Restart and for the networking gear you can unplug the router/modem, wait 30 seconds and plug back in. Please give that a try.

The reboot solved the problem. Thanks for your help!

1 Like

Glad to hear that @Thomas_Johnson!
Do let us know if you encounter further issues.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.