Qobuz Signal Path Low quality


Ethernet cable; PS Audio with Bridge II; Qobuz through Roon.

Hi can you post a screen shot of the signal path.

Sorry, not the best with computers - hence the query.

It shows:

Signal Path: Low Quality
MP3 Source
Qobuz MP3 44.1khz 24 bit 2ch
Bit Depth Conversion
24 bit to 64 bit Float
Headroom Adjustment
Bit Depth Conversion
64 bit Float to 24 bit
PS Audio DirectStream DAC
Roon Advanced Audio Transport
Analog Output

And next to unnamed and source there is a yellow/orange dot.

Hi you playing a lossy MP3 track from Qobuz.

Try selecting a lossless track and check again.

PS I’ve updated the status on your forum account so you can upload images now.

Like this …

The yellow/orange dot is appearing because the source you’re playing is an MP3, i.e. a lossy format.

Thank you.

As a test, just played your above Album and song - same orange dot and low quality.

Hi @Michael_Dwyer,

Can you share a screenshot of the signal path as well as Device Setup for the endpoint you’re using?

Can you post a screen shot of the signal path (a picture is worth a 1000 words).

Assuming you are selecting a FLAC file and not MP3 …

Then it is worth checking in Roon Settings - Services - Qobuz - Edit … to see what streaming quality is selected, and if not correct … then adjust it.

Also try, again on Roon, logging out of Qobuz and then log back in again (this should reset you streaming rights).

Thank you.

Will figure out the screenshot and revert.

That is where the problem lies in services which is set at MP3 320kps. However, that is the only drop down option I am given.

Just logged again out of everything and logged back in - I am all set and now “Enhanced”.

Thank you for all your help.