Qobuz skipping tracks ROON 1.8 (and earlier versions)

Core Machine

ROON ROCK on old Intel I3 (or I5) Lenovo Laptop.
Lastest software versions on all hardware as of todays update.

Network Details

ASUS Router RT-AC68U with wired network to Endpoint nr 1 (Ropieee endpoint), Endpoint nr 2 (wireless - Ropieee)

ROCK Core connected to Router via devolo dlan 1200+ units.

Audio Devices

Endpoint nr 1 (Ropieee endpoint) with USB to Topping D90 MQA
Endpoint nr 2 (wireless - Ropieee) with USB to Henry Audio usb dac 128 mk3

When streaming Qobuz “highres” the playback is halt / skip to next track to either of my two endpoints.

This problem was observed a few times last year but not a problem as it was enough to restart the song and I could play for hours without problem.

Now, the last few weeks I can’t play one complete song from either of my two endpoints from Qobuz. No problem with Tidal playback.
I have also tried to playback the same songs from the Qobuz App on the phone without any halts or skips to the playback (connected to the same Router with Wifi).

I have a Roon Server Log file - just need to find a way to attach to this new topic.

Now Tidal also has started skipping tracks after approx 10-15sec.

Skipping solved.
By removing the devolo dlan between the core and the router (ROCK core wired directl to Router) I have removed the skipping for both Tidal and Qobuz streaming.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.