Qobuz Songs need long times to start

Core Machine (Operating system/System info/Roon build number)

Roon Server (for QNAP) installled on a 128GB SSD connected via USB to a QNAP NAS TS-251+
with 2TB HDD(s); Roon Versin 1.6, build 416, QPKG-Version : 2019-06-09
Prozess ID : 7833

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

100Mb/s Internet connection; NAS connected via LAN to Router;

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Naim Atom, connected via LAN to same router as NAS

Description Of Issue

Since a few weeks it takes very long for my qobuz titels to start. Sometimes up to 15 min. I have a qobuz account (Studio). If I start the music directly from the qobuz app (desktop or ios) it works all fine and quick. I use roon on my Mac or from the ios app.
This does not happen every time, but also if a song starts quickly, it happens, that after some songs it slows down and then ne next song does not come up, only after “a while”.

Have you rebooted everything including your router?
What make and model is your router?
Has your NAS had any updates recently?

Hi @Jorg_Nattkamp,

Does this happen for all endpoints, or only the Naim? If you play to System Output of a remote device does it also take a while?

I have rebooted everything several times… and yes it happens as well if I play on my phone for example. I did a Firmware update recently, but not really sure if the problem is linked to that time wise…

Hi @Jorg_Nattkamp,

Just to confirm, this behavior only occurs with Qobuz content?

If you try starting playback of local tracks, they don’t experience this behavior, correct? If you don’t have any local content to test, you can grab a few sample tracks from the 2L Test Bench Site.

Also, can you let us know the model/manufacturer of your router? Are you using the newest firmware version for the router?

I would also check the dns setting in the nas where the core is running. You should list the router address and at least one external public dns like (google) or (cloudflare) which might improve things…I had issues with this for tidal a while back.

The router is AVM fritzbox… Up to date
Local music from my NAS works perfect!
Will need to try with the fan later the week

Hi @Jorg_Nattkamp,

We have seen some issues surrounding Fritzbox routers in the past (mentioned in our Networking Best Practices Guide, can you check to see if you have “Software Packet Acceleration” turned on in your Fritzbox settings? If so, I would suggest turning this option off and checking to see if it has an impact on this behavior. The DNS is also a good suggestion, as sometimes ISP DNS server are not very reliable.

Hi @All
I did the DNS piece, can not do the “Software Package Acceleration” turn off as it is a leased router which does not allow his…anyway, it is better now…still some slow starts, few thenth of a second maybe…but can live with this…
Thanks for your support, will see how stable this is.

1 Like

Seconds is fine. My tidal is typically 5-10 secs and this is normal since Roon has added external streaming

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.