Qobuz : syncing library forever

Core Machine (Operating system/System info/Roon build number)
Fedora 2.5 / Antipodes DS server / Roon 1.7 build 555

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Local network, on Ethernet

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Copland DAC 215 / USB connection

Description Of Issue
Qobuz syncing with library is taking forever

I have logged out then logged in again - account is immediately recognized but library syncronization takes forever so access to streaming is broken :

Qobuz settings

Any idea to get this solved ?

Hi @Jean-Louis_Guichard,

What is your network setup like? Can you list the model/manufacturer of your networking gear?
Are you using any kind of router firewall that could block connections to Qobuz?
How do you have your DNS servers set-up? Are you using Google / Cloudflare /Quad9?

Hi Noris,

Thanks for your reply. The network is the same than before the issue happened. My setup consists in an ADSL modem/router connected to the internet. The Roon core runs on an Antipodes server, control on two PCs, one Android tablet and one Android smartphone. Server and PCs are wired to the router.

Here is what happened : while I was away from home for three months, I wanted to run core on my laptop instead of the Antipodes server. I thought it would be very straightforward since I maintain a mirror copy of the music on my laptop. I had to disable the Antipodes server (as expected) but then Roon got doing nothing but making me wait. I had to logout and login several times, remove and reinstall Roon before everything finally works OK on the laptop. Frustrating, but well … you know.

When I came back home, I wanted to re-enable the Antipodes server. It took several attempts before I could see again the library on the server, because Roon was constantly asking for the credentials to log in my account. After a while, I decided to remove and re-installe Roon on the laptop. After a couple hours of various attempts, I got finally able to see and play the music from the server. Great. But then I realized the albums on Qobuz where missing. I logged out from Qobuz and logged back in Qobuz, and then Qobuz kept syncing … until I logged the issue. It kept syncing, but not quite forever : I got able to see again Qobuz albums on the morning after and stream music again.

Now everything works fine but it has been two situations with long fights before it gets in order. Very disappointing, at least. I think useless to buy another licence since I use only one core at a time, but in different places : home and where I reside sporadically for some months.

Finally, I believe the process for switching core from a system to another is you_see_what_I_mean. Has this issue already been encountered ? investigated ?

Thanks for any advise so in the future I can better manage this situation (for sure it will happen again when I leave for a long period).

Hi @Jean-Louis_Guichard,

I wonder if perhaps Roon was updating software in the background when you got back and the server was rebooting while you were trying to log in.

Glad to hear you’re up and running again! When you leave from one Core location, I would suggest disconnecting the Roon Remotes via Roon Settings -> General prior to switching over to the new Core.

It sounds like the issues have been resolved since the Antipodes updated to the latest firmware, but if you encounter further difficulties here, just let us know!

Hi Noris,
I agree the update of the server may have caused delays and some disorder. The server is equipped with an SSD and usually boots up in a few seconds. Also, thanks for the advise about “disconnect” from Settings/General. I will keep these two points in mind for next time.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.