Qobuz tracks “not available”

Bob Marley’s Legend used to play just fine on Roon. But today I’m getting “tracks unavailable”, even although I can play them directly from Qobuz.
I see other folks reported this problem last year, although I cannot see what the resolution was.
Help, please.

I see 3 versions of ‘Legend’ on Qobuz. Can you try to play another one in Roon, than the one you have added to your library.

None work, unfortunately

Sorry to hear that. I quickly tried to scan through the 3 availble albums thta I see, and I do not have any issues.

Unfortunately, I am without any good ideas for now.

One advice, I would move your topic to the Support category. It will be picked up by the Roon guys far quicker.


Ok thanks for trying

I’ve moved thread to support.

1 Like

Sometimes these streaming quirks are fixed by restarting your Roon Core.

Sadly not in this case…

I deleted the album and reinstalled it. Works now.

Thanks for the update, @Chris_Matthews!

If you notice any issues with this album return please do let us know!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.