Qobuz tracks not played

Wired IP network one subnet containing:

Intel NUC i3, 64 GByte. 500 GB SSD Windows 11 Pro (64Bits)
Roon server (1.8 build 970)
Qobuz client works okay
Music client:
Logitech Transporter
Cambridge CXN-V2
Intel i7 64 GTB SSD Windows 11 Pro 64 Bits
Roon client
Qobuz client works okay

In same subnet Wifi network:
Android
ROON Client
Qobuz client works okay
Android
Roon client
Qobuz client works okay
Yesterday upgraded Roon server and client, worked okay Roon could access/play Qobuz tracks
Suddenly today error message when playing music:
track not currently available via Qobuz.
And in Roon client: Qobuz on Android, IOS and Window

  • refresh gives error:
    Error loading page
    Please check your network connection.
    Network seems okay because
    All node can be accessed ‘pinged’.
    Qobuz clients work okay.
    Any suggestion what to check too solve this
    KR Edwin Slee

Just one track, one album or all Qobuz releases?

Hi Martin,

All Qobuz tracks.

The problem is partly resolved.

I’ve rebooted routers and servers. Now the players play Qobuz fracks.

But windows client hangs when accessing Qobuz à My Qobuz.

Via “My Stuff” Playlist; I can access Qobuz playlists.

When I stop/start the Windows client, I can access Qobuz à My Qobuz,

The Android and IOS clients do not have to be restarted.

Annoying but not very serious and the workaround is simple.

Hopefully, solved in a “new” version :blush:

You can close the call.

KR Edwin

1 Like

I’m having the same problem. Had to reboot the Nucleus twice today to play Quobuz tracks in library.
Tidal and local file working fine, Corrects after reboot.

Any ideas?

Thanks

Same issue here - quboz wont play a track- it just struggles to load the song endlessly and never loads it. I’ve signed out of Quboz within Roon and on the Quboz app, rebooted the nucleus and the disrect stream jr with no success. My library and roon radio play fine though.

This is likely related to a wider Qobuz outage

Thanks - suspected it might be on their end.
Let’s see if it gets resolved.

Experiencing the same thing. None of the tracks played

Hey @peter_richardson , @Andrew_Cowan , @Yuyang_Lai

We’re sorry to hear that you were having problems. Can you please update us on your current status? If Qobuz playback is still presenting issues we’d be happy to help. Thanks!

2 Likes

7 posts were merged into an existing topic: Images Disappearing Shortly After Launching + Qobuz not working

This happened to me also, although there weren’t any error messages. Roon would find, but couldn’t play, tracks in Qobuz. I fixed it this morning by rebooting my Roon server (Windows 10). I think this may have happened after a Windows update. I hope it will keep working from here.

1 Like

This was also happening to me this morning. Appears that the issue was more with Windows 10 needing a security update. Updated and rebooted and the problem went away.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.