Qobuz tracks skipping. "This track is not currentlyt available from Qobuz. Too many failures. Stopping playback

Roon Core Machine

Medio 2010 MacBook Pro 2.4 GHz i5, 8 GB RAM, 500 GB SSD, OS 10.11.6 (El Capitan)
Roon 1.8, build 831

Networking Gear & Setup Details

Internet outlet → Supra CAT 8 cable → TP Link AC1900 Router → Supra CAT 8 cable → TP Link Powerline adapter - power installation → 15 m ADX CAT 6 cable → Uptone EtherRegen switch → Supra CAT8 cable → MacBook Pro running Core

Connected Audio Devices

PC, Intel Celeron J1900, 1,99 GHz, 16 GB RAM, 64 GB SSD, 3TB HDD, Win 10 Pro, version 1709, OS Build 16299.1087, running Roon Bridge version 1.8, build 814

This PC is connected to the Core thru the EtherRegen switch.

Number of Tracks in Library

707 tracks. I mostly stream, I only have a small number of albums on the SSD of the Macbook Pro, albums that aren’t available from Qobuz. However, I used to have a USB HDD with some 3 TB connected to the Macbook Pro.

Description of Issue

Same as this, only now with Qobuz, and not Tidal: Tidal tracks skipping: "The track is not currently available from TIDAL" [Resolved] - #114 by sbr
I know the tracks are available in Qobuz, because they are available in the Qobuz app. Examples: All London Grammar albums, all Robyn albums.

Is anybody at Roon reading this?

Hi @Jens_Astrup, can you please use the directions found here and send us over a set of logs using a shared Dropbox link (or any other file sharing service)? Thanks!

Thanks, Dylan. Here’s the link. Hope it works.

While you have the log files, maybe you can also see if they hold any clues about why my Roon system is very sluggish (cf. Sluggish Roon system - #2 by BrianW)

Any news on this? The problem persists.

Any news on this, @dylan ?

Hi @Jens_Astrup, I’m sorry for the delay here. I tried to look at the logs you shared but, unfortunately, it appears that something happened to the upload and I haven’t been able to get them downloaded. Can you try uploading them here instead: https://workdrive.zohoexternal.com/collection/3ancn627336cfd60346fe8b3d4b18a82d1c75/external

Thanks. Uploaded.

Any news on this problem, @dylan ?

Is anybody working on this problem? @support I mean, if you don’t know what causes the problem, please let me know.

Dylan has left the company, so I would additionally send Roon a direct contact with the Roon team via the contact form with quote from this thread.

Thanks, Uwe. I tagged the whole support team so I’ll give that a chance first. My next move will be as you suggest :slight_smile:

1 Like

Hi @Jens_Astrup ,

Apologies for the delay here, let me check with the team on this one. Can you please confirm if logging out and back into Qobuz has any effect on the issue?

1 Like

Thanks @noris. I have rebooted my core machine several times but I don’t know if that counts as a logout? Also, do I need to log out of my Qobuz app on my phone?

My experience is, logging out of Tital, logging out of Qobuz, logging out of services at Roon, then turning off (all devices up to the router) helps to forget the hiccup and glitch.

Then slowly bring it back up step by step. Wait for router to be ready, wait for Core to be ready, wait for remotes to respond, log services back in and play.

Worked like this several times when I was in different problem situations. It’s just like us:

If you are stressed, take a short rest and then continue. :relaxed:

1 Like

I’ll give it a try. Everything has been rebooted at one or more points in the past months but not all at once, so that’s next :slight_smile:

@noris Logging out of Qobuz in Roon (and back in, of course) did the trick! At least with the albums I’ve tried so far. Thanks!


Hey @Jens_Astrup,

Thanks a lot for giving that a try :pray: . Fingers crossed things stay that way. If they don’t, please, do let us know :nerd_face:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.