Qobuz will not play ANY songs

Core Machine (Operating system/System info/Roon build number)

Windows 10 i5 Laptop

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)


Raspberry Pi 4 into Topping DX7 Pro Dac via USB

Qobuz will not play ANY songs at all. I have restarted Roon, rebooted my main PC - Qobuz shows up in Roon, but no tracks will play. The status indicator just blinks back and forth.

Also - does NOT appear to be a Qobuz issue - I can play anything on their Win10 App.

Still not working!!!

HELLO? Could I please get an answer or suggested solution to this issue? I am 3 days away from the end of my trial and am leaning toward subscribing. Issues like this are very frustrating, especially on a paid app. Thanks.

Can you play local to this endpoint?

Screen print of Settings==>Audio?

YES - I can play local to this endpoint - no issue. All endpoints work with local audio. None work with Qobuz.

Here are Settings --> Audio


tagging @support, but of course it’s the weekend.

@accounts will probably extend your trial, if need be.

Have you tried logging out/in the Qobuz service in Roon?

Yes - tried that. Thanks for the suggestion.

Ji @meinhard57,

Since you are using a Windows PC, I would verify that Roon.exe, RAATServer.exe and RoonServer.exe have been added as exceptions to your Windows firewall.

You can use these instructions to add the exceptions and the executables themselves would be located in your Database Location/Application folder path.

I would also add these exceptions to any Antivirus or other Firewall blocking applications you may have and ensure that you connected to your network via a Private network, not a Public one, see this guide for more information.

Thanks. I will give it a try. It was working fine until I installed Volumio.

As a noob, I did not look deep enough. My Roon Machine (Win10 i5 Laptop) needed to be rebooted for some reason. All good now - thanks for the support and sorry for being impatient. Bob

1 Like

Glad to hear that the reboot sorted things out @meinhard57!
Any other issues with Roon, just let us know!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.