Quboz 192 tracks play for about 40 seconds then...boom!

Core Machine (Operating system/System info/Roon build number)

Unraid Server using Roon docker image. Roon version 1.6 (build 416) stable 64 bit.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Orbi WiFi Mesh (the fastest one)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Aries Mini as end point (using usb out)

Description Of Issue

Hi @support

If I play a 192 track from Qobuz via Roon, it will play fine for about 40 seconds, then it starts stuttering for about 5 seconds and then stops. Roon error message appears saying ‘Quboz appears to be loading slowly’. It then moves on to the next track in the album and the process repeats.

The Aries Mini endpoint is using WiFi to connect but I have a very fast Orbi Mesh and when I play a 192 track that’s on the network it plays fine, so I don’t think my network or the Aries are the issue. The Orbi Mesh is able to sling unencoded raw Blu Ray’s (50mb/sec + transfer rate) in the same room so I really do not think it is the network speed that’s the issue either. My internet speed is also plenty fast enough for Qobuz and the native Quboz app has no issues streaming 192 tracks. The Roon core is also a very high spec machine, that can encode and stream 5 simultaneous 1080p movies so again, I would be very surprised if the hardware is the issue too.

The only other error I have noted that may or may not be related, is a ‘Unexpected error. Limiting Roon radio to local’. This seems to happen very often but doesn’t really bother me too much.

Any thoughts or suggestions welcome.


Hi @BenniMac,

Can you provide some additional details about the specs for your Core machine?

Does this behavior occur if you play to different endpoints, like System Output of a remote or a USB device connected directly to the Core?

Thanks @dylan

Roon core specs are:

Processor: Intel® Xeon® CPU E3-1240 V2 @ 3.40GHz

16gb RAM

I’ve not ever tried plugging a dac direct into the server, I’m not sure it will work, given it’s running as a docker.

I have other end points though. I will go and try one now.

Hi @dylan

I just tried it using my iMac which has Roon, with a Mojo connected via usb. It got 30 seconds in before the same thing happened.

The message is actually ‘Qobuz media is loading slowly. This may indicate a network problem’

Hi @BenniMac,

Were you using the Mac as a remote or as a Core machine? If you used it as a remote, can you try using the Mac as a Core machine and let us know if the same occurs?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.