Question on U1 and U1 Mini

I’m using Denafrips Terminator Plus. The lumin streaming is set to ON by default (I can switch it off, if it helps. I honestly don’t know it’s purpose anyways :slight_smile: ), and the DAC is connected via USB to U1.

Yes, to deliver DSD you need to disable volume control in the LUMIN settings.

Do you use Tidal or any other MQA encoded music? If not or you unfold MQA on the Roon core, you can also set “MQA mode” to “Off”.

1 Like

Thank you for the info. I just figured that out with a loud boom from my soeakers… That is a real bummer. I have Buchardt A500 active speakers, Hence the volume control from Lumin. Would have loved the T+ DAC do the conversion

Ouch! Yeah, you had it dialed down quite a bit. Well, now you know how loud your speakers can be. Gets the Adrenaline running…

Great system btw.!

I also have active speakers, and my DAC has a good volume control. Still I prefer the sound of the impedance matching and volume control from my analog preamp. But the “truth” is only in the personal listening on your system, in your room. I hope you find a good solution.

1 Like

Unfortunately, T+ do not have a volume control, so LUMIN U1 is my other efficient option. Further, I noticed when I set the DSD to PCM conversion Active in ROON DSP (which is my option to play DSD files), the DSD256 track skips to next track after playing for few sec, and I get the below error. @support @dylan @wklie would you have any suggestions…


Your core is under too much load converting that to PCM It’s not up to it Your processing speed is 0.6 anything below 1.5 is bad 0.6 will result in dropouts and other issues. What’s your core on. Try enabling parralize sigma Delta in the DSP resampling section it might help a bit but your core looks under powers to convert DSD at that rate.

1 Like

You can see your processing speed is 0.6 --> Server to weak for your processing.

1 Like

The unit is ROON N+… :slight_smile:

My unit is a Roon N+… Does it not have enough processing power? I ask this because I have no idea, whether it should have or not?

If you want 705K, turn on OS in T+. Don’t convert in Roon.

Try to disable nativ DSD processing.
By the way: I’ll preferr resampling to DSD, but I don’t use your dac.


Really! Wow would expect it to be able to cope. Is the music files local or on a network drive ?

1 Like

Disabling native DSD processing, the tracks play now. Thank you.
I have a Buchardt A500 connected to Denafrips, Terminator + DAC via XLR, the DAC does not have a volume control, so LUMIN U1 is my other efficient option. DSD256 can’t play as I came to know if the Volume control in Lumin U1 is active. So I have to convert DSD to PCM in ROOn DSP. :slight_smile:

Local Drive inside the N+.

What is your processing speed now after disabling native DSD support?

And: if you enable volume control on the Lumin again, the Lumin should convert the DSD to PCM. Did you try that? (yes, you won’t get DSD, but it should still play music :wink: ).

1 Like

The processing speed is around 4.2 to 4.3 , I wanted to confirm if the conversion is as expected… DSD256 to 352.8 Khz and then to 705.6 Khz?

I have to enable volume control in U1, I do not have an option.

Mmh, I’ll think, that your Buchardt speakers are using for analog Inputs an A/D, because they are DSP speakers.
Buchardt offers a hub with digital Inputs, which connects via WISA (96/24) the speaker.
What I want to say: Your upsampling doesn’t make to much sense.



  • Use the hub and connect your Lumin to it directly
  • use another preamp (I’ve a Primare PRE35 Prisma, which has also a WISA output), which can control the volume

I understand these speakers have DSP, I asked @Mads_Buchardt said the internal DAC of the A500’s does 1:1 conversation. So I use the Analog input directly from my DAC.

This is normal, because current models of Lumin are unable to convert DSD256 to PCM. They are only able to convert DSD128 or DSD64 or PCM. This is not a problem at all because people should use Roon DSP Engine in the first place instead of relying on Lumin internal DSD to PCM conversion.

For Lumin U1, volume control necessitates DSD to PCM conversion.

Thanks for the suggestion, although it only helps with PCM to DSD conversion.

Enough for your use case, but not enough for the incorrect configuration as mentioned in:

This is the correct solution. You have to disable Native DSD Processing for DSD to PCM conversion.

This is not ideal. If there is no option in Roon to convert DSD to 705.6kHz, please force the Roon output to 352.8kHz instead of 705.6kHz.

To summarize, for your needs (using Lumin digital volume):

  • Please use Roon DSP Engine to convert DSD to 352.8kHz
  • Disable Native DSD Processing
  • In Lumin app, enable Volume Control and Leedh Processing Volume