Questions regarding the webinar

In the webinar that just concluded I was told – repeatedly – I could see if I’m using V4 or V6 by looking at the settings on my Roon Core. The impression was conveyed that I was not reading your answers.

I most certainly did and I listened. As I explained in the chat, I could not find what I was looking for using your method. Clearly I’ve misunderstood, which is NOT the same as not reading or listening.

Here is a screen shot of my Settings>General. Nothing offers any information along the lines you suggested. What am I misunderstanding?

At this point I understand I am probably using V4 but it is frustrating when you assume I’m not working with you to understand an issue.

I believe it should be in your router settings - that’s where mine is - not the settings of your Roon Core.

Also, you may want to delete the screenshot above - or at least hide your email address.


I imagine they are referring to IPv4 or IPv6 this is a DHCP network setting in your router to hand out IP addresses to devices. In some cases IPv6 seems to cause some issues so support recommend to turn it off.

1 Like

Thanks. I didn’t think to hide my email but I’ve done that now.

I’m not tech savvy. I don’t know where to look for my router settings. But in the seminar I was told both in the chat and by the presenter, to look in my Roon Settings>General.

So I am trying to bring to their attention that the problem was not that I did not pay attention to their answer, but that the answer didn’t work for me.

In any event I’ve learned it’s very unlikely my settings are V6 so the issue is moot. But a little more patience while answering questions, by those representing Roon, would be appreciated. My interest in Roon – I’m a lifetime member – is in the music, not the tech. I’m just hoping for clear answers to clear questions.


Hi Geoff!

If you have any questions, the Crew and I at the Sat meetings would be happy to help answer them.


Thanks so much! I’ve been meaning to get back to joining you folks and hope to do so soon. Your offer is very generous.

I probably should not have posted this at all. I’ve tried to remove it but received a warning I don’t have permission to delete it.

The actual issue of V4 and V6 (raised originally in the webinar – not by me) is moot as best I can tell. I’m almost certainly using V4 as recommended. My point in posting at all was to encourage a bit more patience on the part of the Roon staff who “answered” my questions in the webinar. Somehow they could not – or would not – hear me tell them the “answer” they provided – in this case – did not work.

1 Like

Looking forward to it.

1 Like

Thank you.

Thanks for your reply.

Hi @Geoff_Mirelowitz ,

Thanks for the feedback here! While on the Webinar, I was using my ROCK Core, which does display an IP on the General screen, but when using an All-In-One Core (as in your case), there does not seem to be the Core IP displayed in General, please see below:

Core + Remote Setup:

All-In-One (Core + Interface on one PC):

I’ve gone ahead and passed this feedback on to the Product team and put in a feature suggestion that we also display an IP address there for All-In-One Cores.

It is very likely that you are using IPv4 on your Mac, but if you really want to check, you can do this under the Mac network panel, please see this guide:

Thanks again for bringing this to our attention!

1 Like

Thanks for the reply. My main point was this:

Don’t be so certain you have already answered a question, when you’re told – more than once – that the answer you offered is not correct.

Try to keep in mind you are not only speaking to people with a wide range of technical knowledge. Consider that I may not be the only Roon user whose main interest is the music.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.