Radio URLs not working [Resolved]

Hi Eric,
This is my first message to Roon and I’m not sure if I’m writing to a right person in this matter. Yesterday I reset my library and Roon settings on my core (Rock on NUC i7) and since than I can’t add radio stations. All the time the same message:
‘‘roon could not find a radio station at this URL’’
I would like to add the Radio Paradise and some other but the RP is the most important.
Hope you or one of you’re colleague can help in this matter.
Thank You
Tamás Botka

Hi @Tamas_Botka ---- Thank you for the PM and sharing your feedback with me, both are appreciated! Would you mind if I made this PM a public topic on the “support” thread of the community site and we can continue troubleshooting from there? Please let me know.

In the meantime, may I very kindly ask you to please provide me with the following information:

  • Please provide me with the Radio Paradise URL you are trying to use in Roon.

  • Are no internet radio stations loading at all, or, are just a few not working?

  • Was there any particular reason you had reset your Roon library yesterday? Did you encounter a problem?


Hi Eric,
No problem, you can make it public. I’m having no experience with roon community. Normally I use to solve all the issues but somehow now this doesn’t want to work.
The following links I’m trying now without success:

thank you
Tamás Botka

Is this not because of the missing codecs problem?

I was thinking about but I tried 2 different ffmpeg file. Now it’s the git version is there from yesterday but it still can be the case. If you know with which codec it should work please let me know.

For what it’s worth, the first two links come back as “Naim Exclusive”, and won’t play here, either (No Naim gear). The third works fine. (Mac Roon Core with Mac endpoints).

None of the URL works for me since I reset the Roon. Till Monday also the Radio Paradise was working well (Added in January). My Roon is up to date but still can’t figure out why the radios are not working

Hi @Tamas_Botka ---- Thank you for the follow up and providing the requested feedback, confirming that I have seen your PM “about reseting” your library.

To offer a quick update, I tested all three URLs and each of them added/played without issue here. I would like to enable diagnostics on your account so we can have a closer look into this behavior for you. However, before I enable this feature may I kindly ask you to please try to add the URL(s) to the “internet radio station” field in the application and note the time when you receive the mentioned error message ("roon could not find a radio station at this URL’’).


Hi Eric,

Today I replaced the ffmpeg and restarted the roon server. - that helped. Now I can add my radio stations.
(I found the previous ffmpeg in the ‘‘downloads’’ folder)

Thank you for your help

1 Like

works perfectly

Thank you for the follow up and sharing what the resolve was here @Tamas_Botka.

Happy listening!

This topic was automatically closed after 26 hours. New replies are no longer allowed.