Randomly stops playing music

Core Machine (Operating system/System info/Roon build number)

AMD Ryzen 3600/32gig/1.8

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

TEXT GOES HERE

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Ethernet

Description Of Issue

Ever since updating to Roon 1.8 it will randomly stop playing music every couple songs. At first I thought it was maybe something to do with Qobuz streaming or hi-res, but it also happens on local 16bit files. There is no error or warning message of any kind when this happens, and the output device is still visible. Once I stop playing (this is after the music randomly stopped), Roon is unable to find the audio device, until I unplug it and plug it back in. This honestly makes Roon unusable for me and definitely not worth it’s pricetag. I’m hoping these issues can be fixed quickly or a downgrade to roon 1.7 is possible because as it stands, I won’t be able to keep using Roon, which makes me sad because I’ve come to love the program. But if it can’t play music reliably it’s not going to work out. I never had these problems with previous versions.

1 Like

Same issue here.

This is still happening, at least several times a day.
Does Roon support even read these tickets?

If this does not get resolved I will definitely cancel my subscription before it renews. It’s a showstopper.

Hi @Alexander_Adema

We released an update that addressed the issue with devices disappearing — Please give our latest version a try and let us know if it helps!

As for music stopping, does the same thing occur if you’re playing to System Output?

Can you confirm what kind of audio devices you’re playing to when this happens?

The update did not make any difference for my main probem
The problem does not seem to occur when i play to system/local output. Granted, I don’t play to local for very long because that’s not how I listen to music.

The audio device is a Sparky board running Roon Bridge, which I also updated.

Issue is the same. It works until the music just stops playing at random moments, after which Roon is unableo to connect to the output device again until I unplug and replug that one, and even then it sometimes takes several unplugs. It does not matter which album or if the source of the music is local or Qobuz. In short, Roon went from being the most smooth, hassle free and awesome way to streaming music in my house to seemingly become the most cumbersome and unreliable system I’ve used for this purpose. Needless to say that my continued paying membership depends on this being resolved in the near future.

Same issue for me. Qobuz streaming is often interrupted. But I have not to plug/unplug my dac, I have only to search again my output. The problem seems not to be with my local music.

I am beginning to experience random drop outs when streaming. I am using an iPhone and iMac to stream Roon to Arcam SA30 via my Nuclius+. My Arcam SA30 has just been replaced, but for the first couple of days no issues, then random drop outs. Going to check all cables.

Same problem here. Every now and then music just stop. Need to restart Roon and everything is fine again. Running Roon 1.8 (831) on an older Macbook Pro (2009) OS X Yosemite connected via USB to Mytek Digital Stereo 192 DSD DAC.

I have the same issue…MacMini streaming Qobuz via Roon…Roon randomly stops playing even though the display would suggest that it is (clock still running), but says it can’t locate source (DAC)…Reboot of Roon brings it back to life, but it eventually does it again…WAY annoying! No issues when just running Qobuz.

A post was split to a new topic: Problem loading TIDAL songs

2 posts were split to a new topic: Songs are skipped and music randomly stops