Refresh rate drops when using GSync

Any update on this?Having same issue .Getting 25-30fps
Intel i9 9900K
Asus ROG STRIX RTX 2080 Ti 11gb
Asus ROG Maximus XI Hero motherboard
32 GB RAM
Acer Predator 165hz G-Sync monitor

Hi @Sankeerth_Parimi,

We haven’t made any changes here, but our recommendation for now is to disable G-Sync for non-fullscreen apps. This should resolve things for you.

Hi guys, had identical issue. Instead of changing G-SYNC settings globally you can adjust for Roon itself.

Right click desktop > NVIDIA Control Panel > Manage 3D Settings > Program Settings > Roon > Monitor technology changed from G-SYNC to Fixed Refresh Rate.

Went from stuttery to smooth and running properly

2 Likes

This is fantastic. Thank you so much!