Reimport Nas Library

Roon Core Machine


Networking Gear & Setup Details

Connected Audio Devices


Number of Tracks in Library


Description of Issue

All was working fine. I tried to delete one album and some how deleted entire library from Roon. I tried to force rescan. no go. I have reinstalled, re-signed in. Deleted Core, set up new Core. It will not read my library now. It sees everything in my Qobuz account but will not add my NAS library as it did before. I was so enjoying the experience and now. Hating it. Can not get any answers online and see no way to get any phone support. HELP!

Hello @Michael_Lockwood and welcome to the forum.

Please try and use the workaround #2:

1 Like

Many Thanks. I got it to work with workaround #1. I appreciate you replying!

1 Like

Intresting I could not get Roon to play audio when it was finished importing my Nas Library. I restarted the server and Roon erased everything it imported. I just went back to Workaround #2. It is Importing the Nas Folder via the shared folder. Does this mean I can then change the permissions back to allowing everyone for that folder in the NAS settings. I would rather not have that on even though it is read only. I just spent months recovering from a Ransome ware attack.

I do appreciate the help you have given me.


Yes (10 chars)

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.