Release 2022.08.1

It sounds your firewall is rather strict with outgoing traffic.
Anyways, to be able to send feedback you need ‘good old’ ftp access (port 20 and 21). In most firewalls this just means that you need to enable the ‘ftp service’ or something like that.

The 5 minutes boot time is rather strange: I pressume that your firewall also blocks NTP, but the fallback should take care of that.

Anyways, try to get me the feedback so I can have a look.

What do you mean with ‘prior stable’ release?


I am on beta 505 as well. Assuming this update does not apply to us.

I moved back over to Stable. (Was only on beta to try out the 64-bit thing. but it seems like that’s migrated to the stable release…)

1 Like

Thank you Harry, I really appreciate your product, support, efforts to help us enjoy music and make it easy to utilise ‘roon’. :pray:


Updated 2 devices 4 days ago, runs stable without problems.
Thanks again for your great work!


G’day Harry,

My new installs of RoPieee 2022.8.1-stable for the Raspberry Pi 3 Model B are not working.

I have seven Raspberry Pi 3 Model B based DAC units. Five are a Raspberry Pi 3 Model B Plus Rev 1.3 board with a HiFiBerry DAC+ HAT with four running RoPieee 4.020 [stable] and one running RoPieee 366. All have Roon Bridge version 1.8 (build 943 stable). They connect to a Roon Optimised Core Kit with Roon version 2.0 (Build 1072 earlyacess).

When I looked at their web interfaces recently, they told me I need to do a fresh install using the latest version of RoPieee to keep receiving updates. (I hadn’t looked for quite a while. If they’re working, I tend to leave them alone.)

I downloaded and flashed the latest version of RoPieee (2022.8.1-stable) using Etcher. It doesn’t install, even if I leave it overnight. If I connect a screen, nothing is ever displayed. So I tried the process on another one with the same result.

So far, I’ve tried this on three devices. All have failed to install. Sadly, I didn’t use new 16GB microSD cards on two of them, and they’re now bricked. On the third, I tried the new install using a new 16GB microSD card. RoPieee still doesn’t install. However, I can put the old card in, and the device works again.

Any ideas as to what the problem is?

Best regards, Lloyd Borrett.

Maybe try an XL build just to see if its the non xl image you are getting

Are you sure you have the right image? There are specific images for the 3 and 4 families and they’re not interchangeable.

What does the green led say?

Yes, you picked it Harry. Discovered a couple of hours ago that I had the RPi4 image, not the RPi3 image.

Now going through the arduous process of fresh installs. It would be a lot easier if card reader/writers worked reliably, if at all. Some just never work. Some only work rarely. So frustrating.

Hello…hopefully this is the right place to post…

I have a Pi 4 with a DAC hat…I loaded Ropieee on the SD card per the instructions in the manual. When I boot the black screen comes up saying “running rescue script”…black screen disappears and then nothing…no reboots

Any suggestions
Thanks in advance

What happens if you connect to the web page (http://rpi-ip-address) ?… that is the right way to access RoPieee

Supposing you connected a monitor to hdmi you should know that hdmi is disabled by RoPieee

ok…it is connected to an HDMI monitor

It doesn’t allow me to get to a browser to do that when I boot from the SDXC card with Ropieee

Other than with IP address you can reach it using on your browser ropieee.local or ropieeexl.local depending on which image you’re using

You must use a pc or a tablet or a smartphone …

how exactly?

on your PC on the same network as your RoPieee, in a browser, enter:
except change “” to whatever the IP address is for your rPi.

or go to:




depending on which version you’re running.

when I try that, I get “server can’t be reached”