Remote can not locate Roon Core and connect

Roon Core Machine

|Device name|VM-896484|Micro Z35
|Processor|Intel(R) Core™ i7-10700 CPU @ 2.90GHz
|Installed RAM|16.0 GB|
|System type|64-bit operating system, x64-based processor|
|Edition|Windows 10 Pro|
|Installed on|‎1/‎19/‎2021|
|OS build|19044.2965|
Connected via Ethernet

Networking Gear & Setup Details

Verizon Router CR1000A/B
Netgear GS108E Switch

Connected Audio Devices

Lumin P1 Ethernet Connection

Number of Tracks in Library


Description of Issue

Ipad can not locate the Roon core. Tried with both firewall on and off, Proton VPN on and off and any combination of before mentioned. Confirmed IP and Subnet are the same. CPU and Lumin P1 are connect via ethernet switch, ipad wifi.

Mine did that yesterday, remote access had been turned off in ROON settings, I assume the update did it for some reason.

  • Turn off all Firewall and all VPN
  • Toggle IGMP setting (and any multicast setting) in Verizon router then reboot everything
  • If that still does not work, consider adding a WiFi access point behind the switch, then connect the Roon Core and Lumin to Ethernet ports of the access point, and turn off WiFi from the router
1 Like

Do I turn of firewall and VPN just when resetting router / settings?

Also when you say toggle, do you want me to turn these settings of and save the settings or do i just switch them on and of and then reset?


Additional notes,

I have uninstalled proton VPN and GeForce experience, toggled IGMP settings, rebooted everything and turned firewalls of and every possible variation of the above to no avail.

Funny thing is, when i turn my VPN on or off, the remote actually finds the Roon core for a period of 10 seconds, but never connects to it and cant locate after???

Hi @Robert_Ciere ,

I know you mentioned checking the firewall, but to be explicit on what settings to check:

Since you are using a Windows PC, I would verify that both Roon.exe and RAATServer.exe have been added as exceptions to your Windows firewall.

You can use these instructions to add the exceptions and the executables themselves would be located in your Database Location/Application folder path.

I would also add these exceptions to any Antivirus or other Firewall blocking applications you may have and ensure that you connected to your network via a Private network, not a Public one, see this guide for more information.

I’ve also enabled logging for your Roon Core, so if you can get it back online even for a few seconds and let me know, I can check your logs for clues.

Hi @Robert_Ciere ,

I am seeing some issues with RAATServer starting properly, I wonder if this could be related. I suggest generating a new RAATServer instance. You can generate a new RAATServer instance on your device by following these instructions, but please be aware that this will reset your Roon Settings → Audio Tab to factory settings and I would advise making a backup of any custom DSP settings you have:

  • Exit out of Roon
  • Navigate to your Roon’s Database Location
  • Find the folder that says “RAATServer”
  • Rename the “RAATServer” folder to “RAATServer_old”
  • Restart the Roon App to generate a new RAATServer folder

Hi Noris,

Still having same issues, no change after creating a new RAATServer instance… Anything else we can try??

come on support, 12 days to get a reply???

Thanks a bunch support, nobody thought of reinstalling the app on the Ipad which was the problem.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.