Remote Connection

Since the last Roon update, I think the remote connection with the Core has not been working as well as before. Many times when I try to use my iPhone as a remote, I just see the message “waiting for Remote Core” and nothing else happens, though the core is just open here and playing music. I usually need to restart Roon Core to make it work again.

Has anyone else seen similar behavior?

Thank you!

Core: Apple Macbook Ealy 2016 8gb
Remote: iPhone X

Hi @Juliano_Benvindo ---- Thank you for the report and sharing this observation you have made with us. The feedback is appreciated and sorry to hear of the troubles.

Moving forward, to help aide in our evaluation of this behavior may I very kindly ask you to please provide me with the following:

  • Please describe your network configuration/topology being sure to provide insight into any networking hardware you are currently implementing. I want to have a clear understanding as to how your devices are communicating and all the tools involved with making those connection possible.

  • While it may seem a touch elementary, besides rebooting the core machine have you also tried rebooting any relevant networking hardware to see if things improve with the iPhone X?

  • Have you tried reinstalling the application on the iPhone X?


Hi Eric,

Thank you very much!

I’m sorry… I could find the problem that was causing such instability on my internet connection.

It is not Roon the cause.

Thank you again!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.