Remote Issues with Win7 Core and Samsung Galaxy Tab A SM-P550

Hi, unfortunately V1.3 did not resolve my remote connection issues. I even believe the have gotten worse :sweat:

Hi @Arturo_Saucedo ---- Thank you for the report. My apologies for the slow response here. I’ve created a new topic addressing this issue specifically so we can try and troubleshoot this problem for you.

This type of behavior you are experiencing can be caused by a number of reasons — network troubles, remote performance, core hardware, etc.

Now, I will tell you that this type of troubleshooting is probably the most frustrating and painful part of the support we do here. It frequently involves painstaking experimentation, changing one variable at a time and then waiting for an intermittent issue to recur. It’s frustrating for everyone involved, and it’s one of the reasons we’ve worked so hard to make sure Roon is robust on all sorts of networks.

Can you verify for me if you are noticing this behavior with any other devices acting as a remote? If you have the ability to temporarily test with another device acting as a remote I would highly recommend that as the starting point here. This will allow us to determine if this behavior is isolated to just the Samsung device OR if it is a wider spread issue across multiple devices.


thank you for your response Eric. I will begin by trying out what you suggest with other devices. The other day I was having the same issue just worse… I could not get any connection at all. I then restarted my router, and that seemed to solve the issue. at least for a while… I recall not having the interruptions with the same frecuency as before… I assumed it might be an ip adress assign issue or something likr that, and figuerd that maybe, by restarting the router, new ip adresses will be assigned, and that will solve the problem.That made me think of a network problem… not a device problem. After that. began having the same issues again. with less frecuency I might add, but still happening… My first guess is that it’s a network related issue. I just don’t want to be resetting my router everytime I see the glitches happening. And I’ve read assigning static IP addresses will only worsen the problem, and I might add, I have no idea how to make those changes in settings, to be honest. I’m not even close to being tech savvy, but that promise of the issue free operation of roon in my system has kept me looking for ways to solve the different problems I’m facing right now. I know I will get to that trouble free operation point where everything will be joy¡¡

1 Like

Hi @Arturo_Saucedo ---- Thank you for the follow up. I understand that this is frustrating and can absolutely respect that the current “state of things” is less than ideal. I had given you some testing ideas (i.e trying a different remote) and I can see from your most recent post you mention:

“…I have restarted router, core, remote on two devices i have and everything just seems to be a royal mess now…”

Was this second remote an active device BEFORE the recommended test or after?

Furthermore, you also stated in your follow up:

“Things just gotten worse. Nothings seems to work anymore now.”

What started out as a remote connectivity issue seems to have grown into a bigger one based on this statement and without having the details of what’s exactly going on I can’t begin to point you in a right direction, right? So we need to re-evaluate our approach to the problem(s) you are experiencing.

Moving forward, may I ask you to please provide the following…

  1. A brief but accurate description of the issue(s) you are currently facing and some insight into what troubleshooting have you done thus far.

  2. Please describe your network configuration / topology as well as providing insight into any networking hardware you may be implementing in your setup. I want to get an idea of how your devices are communicating and what tools are being used to make those connections possible.


Hi Eric in response to you inquiries:

1).- Somedays I have trouble connecting roon remote to the core, sometimes this happens briefly, then connection happens, once the connection with core is up and running, tidal tracks skipping happens, and lasts a few hours.
Sometimes connection is just impossible. to the point where I have to let go the issue and try and operate directly from core.
Sometimes remote connection fails and playback stops, for maybe some 20-30 seconds. then remote connection is restored and playback returns on next track without issues.
Once at core trying to operate playback, I will get the tidal playback error message, and track skipping happens, with both HIFI and MQA tracks, this problem do not happen with library tracks. Sometimes skipping just happens on MQA. and sometimes all playback works fine.
Another weird behavior happens when trying to play a track from a library based playlist, and the selected track will not play, it will play a different one. The only way it seems to play correctly is by keeping the track pressed so the menu on the top shows the option play track, then it sometimes plays the selected track, and sometimes still plays a different track.

So far, the things I have tried that have helped a few times is restarting core, and sometimes this is enough. On other occassions where this has not solved the issue, I proceed with a router restart, I basically disconnect router from power for a few seconds, then reconnect. This operations has solved the whole thing, sometimes nothing at all gets solved. I give up and the next day I try and use my sistem and things start working fine without performing any restarting.
And at other times, everything works smoothly from the time I connnect, and the remote disconnects from time to time. I´ve noticed this happens mostly when remote goes to standby mode after the 30 minutes I´ve set it to go to standby after no operations are made in the tablet.

Sorry but I couldn´t find a shorter way of describing all that happens with my user experience.
As I´m writing, I have had only a temporary issue with remote connection to core and temporary track skipping on tidal of about 20-30 mins. of 1.5-2.0 hrs of playback time, the rest ot the time it has been uninterrupted. and has been workin nicely. But as I stated before, sometimes operation is simply impossible. I must add. I play mostly Tidal playlists and albums since I have a currently growing high def library.

As you can see, the behavior is completely erratic, and I have not found a standard behavior that may point exactly at the cause. As for now, my first and strongest guess is that it is a network related issue, maybe connection speed, maybe unstability on the internet connection?

2.-)Now my current network/core setup:
I´m currently running roon core on a windows 7 dell laptop with intel i5 1.7ghz and 4gb in ram, which is a roon dedicated computer, I´m actually using this laptop exclusively to roon tasks.
I have a chord mojo DAC installed via USB to my laptop and from there to my main system.
Remote is mainly a Samsung Galaxy Tab A SM-P550 tablet running on android lollipop V 6.0.1 kernel version 3.10.49-8113632, and sometimes I use my Samsung Galaxy A5 (16) phone also as a remote. both devices seem to have the same behavior.
Everything is connected via a Wi Fi network.
My router is an arcadyan model: VRV7006AW22.
I actually have a 10mbps connection service, which sometimes fluctuates through 6-7mbps to 10mbps of speed, total crap I know, I´m actually fighting the phone company on getting a faster connection. but haven´t got it already.

I hope my explanation can give a fair overview of what´s happening with my system.
As always, I will appreciate any help…
thank you

Hi @Arturo_Saucedo ---- Thank you for your very detailed follow up, your diligence is appreciated.

This is definitely feeling like network related issues based on the symptoms you are describing here. As you saw in this thread connections speed will most certainly have an impact on performance.

Moving forward, this kind of troubleshooting involves experimentation, temporarily configuring your network in various ways and seeing whether things improve. Eliminating potential causes one-by-one is the only real solution, and our team is ready to enumerate the best places to start.

If I was troubleshooting this, the next step would be to get everything on the floor in the middle of the room: Core machine, router, and an ethernet cable – the simplest possible setup. If you find things are more stable under this configuration, you can add in whatever complexity was removed, one piece at a time, and see where the problem recurs.


Again, having the same issues here, and also regretting my purchase. The whole system layout appears very sweet and attractive, when it works, that is.
Unfortunately I reported this issue several weeks ago, and I have not had any answer from @support other than some other user had the same trouble and i should wait to see if there was a solution for his problem and expect to have his solution posted somewhere on this forum. Now I only get hiccups from Tidal, no tracks play, no 16/44 or MQA, it works for a few seconds then nothing, then it works for a few minutes then the remote connection gets lost, then a few seconds of playback, and then stops, then playback works fine, and then the connection from core and remote stops.
I have to work to pay for this kind of pleasures, and work becomes a priority other than being constantly trying to tweak and find out what the hell can be wrong now with my system. It is far from being a simple just sit back and listen solution. Even if I want to play files from my library, I have to do this directly on my core computer, because the remote connection gets constantly lost.
Just very frustrating experience.

Hi Daniel, Do you know if someone had this trouble sorted out for good? or is it still a current issue with most of the people that has reported the same problems as it is in my case? Maybe a recurrent issue that is? Maybe too many variables to handle and come out with a solid solution?

Hi @Arturo_Saucedo ---- I saw the PM that was sent to you and wanted to touch base to see if can get this figured out :wink:

To help update me in regard to where we stand with this behavior currently, I would kindly like to ask you to verify a few things for me.

  1. In one of my earlier posts I asked you the following:

“Can you verify for me if you are noticing this behavior with any other devices acting as a remote? If you have the ability to temporarily test with another device acting as a remote I would highly recommend that as the starting point here. This will allow us to determine if this behavior is isolated to just the Samsung device OR if it is a wider spread issue across multiple devices.”

  • Did you ever have a chance to test with another device and if so, what was the outcome?
  1. You mentioned the following when describing your network configuration/topology:

“I actually have a 10mbps connection service, which sometimes fluctuates through 6-7mbps to 10mbps of speed, total crap I know, I´m actually fighting the phone company on getting a faster connection. but haven´t got it already.”

  • Has your internet service provider been able to provide you with a faster connection, since reporting this to us? If you have many devices accessing your network via WiFi that is struggling with connectivity speed, that can certainly affect the over performance of the system. When you are able to connect successfully to the core do you find that it is at a time perhaps, when there aren’t other/fewer device trying to access the network as well?
  1. In your feedback, you have only mentioned the router being used, an Arcadyan VRV7006AW22, can you verify exactly which device it from this product listing? Furthermore, there are no other networking device being used in your setup, correct? No extenders, repeaters, power line adaptors, switches, etc.