Remote Mac Mini can't connect to Core Mac Mini

Core Machine (Operating system/System info/Roon build number)
Mac Mini (2018) macOS Catalina 10.15.3 / No Firewall / Roon 1.7 (Build 528)
Remote Machine
Mac Mini (Mid 2011) macOS High Sierra 10.13.6 / No Firewall /

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Router Vodafone Sercomm 963168_SERCOMMVOX25 / interconnected via Ethernet

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
AudioQuest DragonFly USB

Description Of Issue
I can’t connect Remote Mac Mini to Core Mac Mini, when open Roon on remote and choose “Looking for your Core” icon, it sit and looks for indefinitely.
The Core can be controlled by Roon app on iPhone.
The shared monitor feature between two Mac Mini works.
Thanks for any help

Hi @Riccardo_Caldarella,

Is the remote Mac Mini fully up to date?

Was this Mac Mini able to connect to the Core machine previously? Or has this never worked?

Is there any change if you reboot both devices?

Hi Dylan,
previously actual remote macmini worked as control before to buy new one.
I downloaded Roon software and reinstalled on remote.
Any change to reboot both devise
Thanks

Hi @Riccardo_Caldarella,

On the new Mac Mini did you install Roon fresh or did you use Apple’s Migration Assistant / a Time Machine backup?

1 Like

I don’t remember, I’ll uninstall and reinstall it.
I’ll tell you result
Thanks

I do it, but it doesn’t work
any other suggestion?

Hi @Riccardo_Caldarella,

Thanks for giving that a try.

On the Core Mac Mini, do you have all-in-one Roon installed or are you using RoonServer? If you go to Settings > Setup on the Core machine can you confirm that the Enable connections from remotes setting is set to Yes?

Yes, on the Core Mini I have installed all-in-one Roon and “Enable connections from remotes” is set to Yes.
Thank you

Thanks, @Riccardo_Caldarella!

If you toggle the setting off and then back on is there any change?

Do you have any firewall on your Core or the Mac Mini remote? If you disable them temporarily is there any change?

I switched off the setting and verified with remote control on iPhone that was disabled then switched on and verified that is able to be controlled by iPhone, but not working with remote Mac Mini.
Firewall on both Mac Mini were and are disabled
ciao
riccardo

Hi Dylan,
I solved the issue: because the the remote Mac Mini was before a Core, I am entered in Roon folder of Library folder and moved the database in oder to cancel that it was a Core.
Re-open Roon and choose as a remote it works!
Thanks a lot for your support
Ciao from Italy
Riccardo

1 Like

Hi @Riccardo_Caldarella,

Perfect, I’m glad things are working for you now! Please feel free to reach out if you ever have any other questions or issues. Happy listening :headphones:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.