Remote on Android fails to find my Core

Core Machine (Operating system/System info/Roon build number)

Windows 10 desktop, Roon version 1.7 (build 537) stable (64 bit)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Netcomm NF4V broadband router, Netgear Orbi mesh wifi. Everything connected via wifi

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Sonos One (wifi), Raspberry Pi running Volumio (wifi)

Description Of Issue

The Core is my desktop PC in my office. The Sonos and Raspberry Pi are in my lounge, so I want to control Roon using the Roon Remote app on my OnePlus 6T Android mobile. Roon Remote app is up to date. Android version is 10, OxygenOS v10.3.3.

Most times the Roon Remote app fails to find my Core, even when I’m sat in front of the desktop machine in my study. Sometimes rebooting the phone works, but I don’t want to do that every time I want to use the app.

I’ve tried turning off the Windows Defender Firewall but that had no effect. I’ve checked that “Accept connections from remotes” is set to Yes.

Any ideas? This is pretty much a deal-breaker in terms of my trial at the moment.


Easiest way would be to give your core a fixed IP address outside of the DHCP scope, or make a reservation in your router that makes sure your computer always gets the same IP.
Then on your remote(s), when it fails to find the core, manually enter the (fixed) IP address.
Probably there are some mDNS issues/filering with the mesh. That should fix the connection instability.

Unfortunately I don’t have access to my router settings (it’s locked down by my ISP).

I’ve also looked up the current IP address of my Core and tried entering that on the Remote, but no joy.

There are some known settings for Orbi.
On Android instead of putting in the core IP address try somehow the broadcast address works, weirdly.

Netgear Orbi Routers

If you’re making use of an Orbi router, we recommend unchecking Disable IGMP Proxying in your router’s settings. This setting can interfere with the ability for Roon Remotes to connect to the Roon Core.

1 Like

Weird - that trick worked!

I tried updating the Orbi settings - CTS/RTS was already set to 2347 and I can’t change the IGMP settings (that’s on the router, which I don’t have access to - Orbi is just in AP mode).

Still, the Android app seems to be working for now with that trick.


Hi @Martin_Bridges,

Glad to hear that the 255 workaround works for you. If the 255 workaround works, but regular connection does not, this indicates multicast issues somewhere along the line. You may want to try putting the Orbi into router mode and have the previous router/modem combo unit set to Bridge Mode (so that it operates only as a modem).

Thanks. Unfortunately, as stated before, I don’t have access to the router to change the mode. It’s locked down by my broadband provider.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.