Remote Windows app connects to Core but doesn't show up in Audio

Core (ZENTV) is a fresh Windows 10 64bit machine - and it works fine from all clients (ios, Windows), also plays audio (via RME Fireface UCX).

Second machine (ZENMESTO) is also a fresh Windows 10 64bit machine, Roon app is installed and connects to Core fine - works as remote control. It has a RME Fireface UCX II as the audio interface.

When I try to play synced audio on the second machine, I can’t enable it in Settings > Audio. It only shows the Core audio devices. However in About it shows both machines.


Both computers are on the same network, both on cable LAN, both in the same IP range (192.168.10.x).

I tried disabling firewall on both machines - no change (also restarted roon on both). I tried doing a regular windows file share and it works fine both ways.

What else can I do to get my second PC to work as a player?


Do you have System Output ‘Private zone’ set to ‘No’?

Screenshot 2023-03-14 180941

I can only access Device setup on my Core - Private Zone is set to “No” (which is why I can control it just fine from my other, non-core, Windows machine).

If I set it to Yes, nothing changes, except that I lose the ability to control my Core from my second machine.

Is there anything else I can try to make this work? I’m happy to run some test / command line debugging, but currently I have no ideas what else to try.

I’ve tried one more thing, still without success - I removed the Core installation on ZENTV and installed it on ZENMESTO (the second machine).

Now even with just the Core, there are no audio devices found. No networking involved, just trying to play on the same machine that has Core installed.

My device manager shows a bunch of audio devices and audio works fine in Windows (my main soundcard is RME Fireface UCX II with rock solid Windows drivers). But Roon doesn’t see any audio devices … I tried reinstalling, rebooting etc. What can I do to fix this?

(I also tried disabling a bunch of audio devices and just leaving one enabled etc. - no help)



I’ve tracked this down to my local development server (Laragon) running on port 80 - which is standard for any kind of development environment. After stopping the nginx service on port 80, Audio devices start showing up again. I’ll ask about bypassing that in a new topic.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.