Remotes cannot connect to core after upgrade to build 918

Roon Core Machine

sonicTransporter i7
Music library on Synology NAS

Networking Gear & Setup Details

3 apple airport extremes with gigabit backhaul

Connected Audio Devices

ethernet > ultraRendu > USB > DAC
(2x) ethernet > microRendu > USB > DAC

EDIT: For clarification to those not familiar with the Rendu’s, all above units are fed ethernet and connect to DACs over USB.

Number of Tracks in Library

As I cannot access Roon right now, I will answer that the physical library is very small (<200 albums), but I have added a healthy number of albums to my library (still <500 albums) from Qobuz and Tidal.

Description of Issue

A couple of hours after updating, I can no longer connect to my Roon Core from any of my remotes. This includes iPad, iPhone, and MacBook Pro. I have tried restarting everything (core server, remotes, internet and wifi routers) and my network and internet are fine otherwise. I have also tried unplugging all devices for several minutes then plugging back in and starting up. No change. In the many years I have been using Roon, this is the first time I have encountered this.

Perhaps a sonic transporter issue?

If you bring up the Mac as a roon core temporarily can everything work?

Not sure but I believe the ST uses its own OS to run roon server. Their support might be on the cards, or at least if they have any interface to run some diagnostic might be worth looking into

Personally here no issues with Nucleus core or Macmini M1 core for B918

Are tge remotes on 918 too?

Yes they are

have you reached out to @agillis re any remote ST support?

Go here:

Check “Local Playback” and save the change. Then go to “System” and reboot.

Correction: Roon on my Mac was not upgraded to 918, but iPhone and iPad were.

I set the MacBook Pro to be the Core and the remotes on iPhone and iPad were able to connect. At least for now. Remember that when I had initially upgraded the Roon Core on the sT to build 918 everything worked fine for a while. I was using them for about 30 minutes without issue. Then when I returned a couple of hours later they were no longer working.

I will check access to the MBP Core in a couple of hours…

Not yet, but here it goes: @agillis any advice?

This does not make sense to me as I am not outputting from the sonicTransporter via USB directly, but I tried it and it worked! Thank you!

It does seem to indicate that there might be an incompatibility in settings between the current/latest SonicOrbiter OS (v2.8) and Roon Core build 918. Perhaps @agillis can comment on that.

Yes you should uncheck both settings.

Pressing apply on that page rebuilds all the Roon settings and restart Roon Core. This is why its a fix for this issue.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.