Remotes won't connect to Qnap Roon Core

Hi guys
After I did the last update for Roon, none of my remotes can connect to the ROON server. The ROON server is ready (green an I am seeing it from the remote however I cannot connect)

I have a QNAP TVS 471, connected with a Netgear Nighthawk 8500 router.
The only updates done lately were for the QNAP - firmware and Roon 1.7 - 571. Before the updates the remotes were working fine.
Solutions tried without success: rebooted everything router, QNAP, remotes.
Reinstalled Roon server.
Cannot find access connections from remotes.
Thank you in advance

There is an known issue for the QNAP app:

There is also a fix for it:

Until the fixed version is available in the QNAP App Centre you have to live with the current situation or manually install the fixed App:

I hope this helps.

1 Like

Hi @Petre_Draghici,

Are you also using the latest version of Roon on your remotes/controllers?
I would try using the updated package for QNAP that @BlackJack mentioned to see if that helps as well.

First of all thank you for the quick support.
The unauthorized solution worked for now. I will keep you guys in the loop for any new developments.
PS: Roon and all the remotes are last versions

1 Like

Hi @Petre_Draghici,

This update is not in Roon itself, but the way that Roon is packaged. I would perform the manual install as Blackjack noted or the new package should be up once it goes through the QNAP app approval process.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.