Repeated failure to start-up / log in to Synology Core

Core Machine (Operating system/System info/Roon build number)

Roon Server V1.7 Build 555 on Synology DSM 918+

DSM connected via Virgin UK Modem and separate Wifi Router TP-Link Archer C3150. Synology Diskstation DSM 918+ / Version DSM 6.2.3-25426. Failure happen on Wifi or Ethernet. Usually control Roon from iMac which has Ethernet connection.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Naim Audio Nova via ethernet. DSM with Roon Server on attached USB drive . Approx 90,000 tracks. Use Tidal primarily.

Description Of Issue

Every time I start Roon (ipad 2020 or 2018 iMac), it sees the Roon Core on my server, asks me to log in but then just sits for a while (Roon icon) and then gives “network error : Please check you internet connection”

I have confirmed each time that I have a strong internet connection, that I can access the DSM server / Roon Server from the OS Finder, and tried above with both WiFi and wired connection on the iMac.

I have also tried rebooting device, rebooting my DSM (synology ) server.

Up to this point, Roon has worked seamlessly with no issues.

Problem occurs every time using Roon on iPad or on iMac.

Hello @kevin_reilly, and welcome to the community! I have some questions so I can help:

  1. Have you rebooted your network since this began?
  2. Have you changed your firewall or antivirus recently? Have you tried disabling them temporarily?
  3. Are you using your ISP’s default DNS? Any change if you try Google or Cloudflare DNS?

Let me know and we’ll go from there, thanks!

  1. Yes i have rebooted everything - NAS / Modem / Router / iMac.
  2. I have not made any changes. I have switched the OS firewall off / on with no effect.
  3. i have now tried this (switched to Google on iMac)

I got so frustrated by this (spend hours trying to fix) I uninstalled Roon and reinstalled fresh. I rebooted everything again. I reinstalled the Roon server on my Synology DSM.

Now i have a different set of problems.

  1. Roon starts and asks is internet connected. When i say “try again” it sees my shared direcories on the DSM
    2, Roon asks me to log into Tidal
  2. I then get the spinning Roon icon and it also does not recognise any endpoints (my Naim)
  3. When i close / restart, the same thing happens again (asks to log into music service etc.
    Please help as this is driving me crazy.

Hello @kevin_reilly and thanks for trying that! Could you please send some screenshots of this new issue including any errors you’re getting when following the steps you outlined?

Please see link below with screen shots requested

I just wanted to add that I have tried reinstalling Roon on both iPad and iMac and I get the same result . need to log on to Tidal every time I start Roon, it does see my shared directory on my NAS, then it hangs.
Please help … i have been very happy with Roon for nearly two years. It is now useless and I’m 10 days away from my annual renewal.

@ Roon support. Can you please give me an answer on this please ?

Hello @kevin_reilly and thanks for your patience while I discussed this with the team. We wanted to verify that you had used these directions when installing Roon on your Synology core?

Can you also send a screenshot of the directory where you installed Roon? Thanks! You should be able to locate this in the Synology WebUI.

I have followed the above guideline. The core is running from a usb drive attached to NAS. As i mentioned this has run without an issue for a couple of years.
I have also recently restarted the core using the NAS Web UI.

I have added a screen shot as requested to above GoogleDrive.

I have NEW information. I have at last managed to get Roon started again. I have managed to do this by taking the start up option of disconnecting the current core and using “this machine” (my iMac) as the core. I am now into Roon for the first time.
Not sure this is ideal as i set it up on the NAS so it can serve various endpoints 24/7.

Can you help ?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.