Report Roon Streaming Preferences Issues here

Can you confirm what Roon build number you device(s) are running, what those devices are, and what music service(s) are active in Roon?

1 Like

Just updated iPad app to 188 manually from the AppStore and everything works. Roon kept saying app was up to date. Thanks! Both core and app on 988 now. Tidal and Qobuz. Thanks.

1 Like

AH, but streaming content preferences doesn’t apply to the library! That’s a tragedy! Hope we can do that in the next update? Back to playing sticky fingers for now, sigh.

For library tracks where there are multiple album versions in your library … Roon will play the one you have selected as the primary album version.

Maybe I’m missing something but does this not achieve what you want?


I added Qobuz months after I added Tidal. I am now manually making my Qobuz versions as primary. Jump on a plane to India and help me mate. Just kidding!

You guys are doing a great job. I am 56 years old and have been listening to music since I was 15. I installed Roon a year ago and the amount of new music it has suggested is mind boggling. I am now an avid Jazz fan and when I was in Boston recently my friends took me to a Jazz bar (Monkeyfish in Cambridge). Outstanding music and great food! You’ve got the algorithm absolutely right. Congratulations! Thank you Roon! I authorise you to now hike your subscription by 20%.

1 Like

That’s also my thinking (I’ve also only Qobuz subscribed).
But: My understanding is, that now I’ll have also the option to prefer Qobuz content over my local content. It seems, that my understanding is wrong…

The Versions tab has existed for a very long time, if there is more than one version of a release:

This one is what’s new. Did you update your remotes as well?

I guess this requires that you have a Tidal and Qobuz subscription because otherwise there is nothing to prefer


I don’t think so


Your understanding is wrong. Please read the release notes.

I have updated to the latest version but cannot find a place to select streaming preferences in the general tab. Using nucleus connected to Ethernet. Everything is working fine except this. Where do I go to select Tidal over Qobuz etc.

I believe you need to re-start your core

Hey gang!

Please remember that the remote you’re using also has to be on the latest build in order for the settings to appear. Many of the issue reports we’ve gotten have been due to mismatched builds across remotes or a lack of understanding of how the settings work Please read the Help Center article carefully :face_with_monocle: there’s a good chance that your answer is waiting for you there.

If you’ve done both of those checks and you’re still unable to see them shoot us a message here and we’ll help you figure it out. :v:t2:

@Fred_Imberman, I took a look at your diagnostics and it appears that only your Nucleus is running Build 988. All your remotes are still on Build 970. That’s why you’re unable to see the new settings. Please update your remotes and let us know if that worked.

I can’t see any changes either.

Have you updated your clients and rebooted your core server a couple of times?

No. Do I have to?

@Thomas_Wordehoff, Yes, see …

2 posts were merged into an existing topic: “Enable MQA core decoder” is not persistent [TICKET IN]

as of yesterday I cant connect to roon core installed on my imac. Has been working until then.

I have ssd on my 2015 imac. I reinstalled roon server a few times also the roon software, but neither will recognize roon core.

I am trying to connect to ropiee/allo signature which does show up on local network

Paul Banks

Start your own thread in the support area and fill in the system information requested.

1 Like

I edited your post to remove your contact information.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.