Requires full screen

*Intel Xeon 8 Core, Windows 10 64bit, 48 Gb Dram, Nvidia k4000, TEAC UD-501 / USB3, Build 537

On startup Roon requires full screen mode. This is annoying. I can work around it but there has to be a less clunky way of starting and running in “windowed” mode.

Jerry

What’s your screen resolution? Do you use scaling and if yes what is it set to?

Note: Minimum application window size (inner width without borders etc.) is 1024 x 768 pixel. So a FHD display resolution in combination with 125% scaling might result in not enough height available because of the window borders an task bar.

Hi @Gerald_Cole,

As BlackJack suggested, can you share some details on your screen resolution and scaling settings?

Thanks!

You also could run the RoonServer which does not have a UI on that machine. And then run the Roon client on another device.

1 Like

3840 x 2160 - 150%

It seems like you have enough pixels. So what does it mean then? Is there a warning message or does it just open in full screen mode?

Hi @Gerald_Cole,

Just to confirm, if you set scaling to 100% does this work for you without issue?

at 100% scaling it opens. Nothing else is readable however.

What is your display device.

I have a Roon pc connected to a 4k tv, however, I have set it to run in 1920 x 1080; since I sit 7 feet from it.

Hi @Gerald_Cole,

You can set the scaling for only Roon by following these instructions: