Resonessence Labs CONCERO HD connected via USB to Roon Nucleus, not appear in Audio Zone

(Peter Lie) #22

I’m glad you like the T2.

Please describe your network topology, router, switch(es), access point(s), etc. Are both the Mac and Dell wired?

(Noris) #23

Hi @TMY168,

Thank you for giving the Mac Core a try and confirming that this behavior only occurs on Nucleus. In addition to providing the network setup, I would like to try to perform a “refresh” of your local zones by re-generating RAATServer on the Nucleus.

You can generate a new RAATServer instance on your device by following these instructions, but please be aware that this will reset your Roon Settings -> Audio Tab to factory settings and I would advise making a backup of any custom DSP settings you have beforehand:

  • Exit out of Roon and stop RoonServer in the Nucleus Web UI
  • Navigate to your Nucleus’ Database Location
  • Find the folder that says “RAATServer”
  • Rename the “RAATServer” folder to “RAATServer_old”
  • Restart the Nucleus/RoonServer to generate a new RAATServer folder
  • Verify if the same behavior occurs with a fresh RAATServer when the Mac is in remote mode
(Tommy Muangman) #24

I have Huawei VDSL Router from my local ISP, using only for Internet access. Then connect to Linksys EA8300 Wifi Router for Wifi access and DHCP. Then I have a LAN cable to SOtM sNH-10G audiophile network switch. Roon Nucleus, Lumin T2, Naim Uniti Atom, Weiss DAC501, Aurender N10, Apple TV4K are all connected to SOtM switch. All LAN cables are a combination of Oyaide IS-707RJ, Viard Audio Silver HD12 & HD20 LAN. Both Mac and Dell are wired to the same network, in the same room.

(Tommy Muangman) #25

After re-generated the RAATServer on Roon, all music servers works fine as before. The RL Concero HD connected to Nucleus by USB cable now works. AQ DragonFly Red attached to my Dell also works. I test on my Dell first. Later, I’ll try with a Mac.

Using Roon on iPad as a remote also works fine.

(Tommy Muangman) #26

After re-generated the RAATServer on Roon, now using my Mac as a remote. All music serevrs work fine. RL Concero HD DAC connected to Nucleus also seems to work fine.


I’m going to shut down everything and turn everything back on and see if Nucleus still works as it supposes to…

(Peter Lie) #27

So a reinstallation does not create a new instance?

(Tommy Muangman) #28

That’s a good question. I thought that re-install the Roon OS would create everthing fresh again. I guest not.

(Noris) #29

Hi @TMY168,

Glad to hear that since re-generating RAATServer this issue is resolved.

RAATServer is part of the database, not the OS. When you reinstall the OS, it mentions that the database is not touched and just the core OS is reinstalled.

If you were to reset the database via the WebUI, the RAATServer should also be re-generated, but this is a more involved step rather than just re-generating the RAATServer separately.

Either way, glad to hear that the issue has been resolved and thanks again for reaching out to us!

1 Like
(system) closed #30

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.