Resonessence Labs CONCERO HD connected via USB to Roon Nucleus, not appear in Audio Zone

(Tommy Muangman) #1

Hi, I’m new to the forum. I just add a Roon Nucleus to my set up. And I have encountered a problem that puzzled me.

Currently, I have Resonessence Labs CONCERO HD DAC connects via USB to Roon Nucleus. I also have a few other music server / DAC connect to the network elsewhere.

In “setting” > “Audio”, Roon shows that the RL Concero HD DAC is connected to Core by a USB cable.

But RL Concero HD doesn’t appear in “Zones” at all. Al I can see are other devices in my system.

What can I do to play music to RL Concero HD connected to Core? Please kindly advice. Many thanks in advance.

Best regards,
Tommy (Chira M.), Bangkok, Thailand.

(Martin Webster) #2

Welcome to the forum,Tommy.

Can you share a screenshot of the Resonessence Labs CONCERO HD DAC Settings page? Simply click on the cogs next to the Zone Name. Check that Private Zone isn’t enabled.

(Tommy Muangman) #3

Hi Martin,

Below is my DAC setting page…


(Martin Webster) #4

Have you tried cycling the power on both Nucleus and DAC?

(Tommy Muangman) #5

Yes, I did many times. And I even restarted the Roon server via web interface. I tried both USB slot on the Nucleus. RL Concero HD DAC still didn’t appear in the audio zone. The front indicator show it’s connected to USB source. The DAC works fine with other music server transport and my Mac.

(Andrew Cox) #6

Hi Tommy,
Let’s shift this thread over to @support where Roon staff can help sort this out.

1 Like
(Dylan Caudill) #8

Hi @TMY168,

Just to confirm, when connected to your Mac, does this device work okay with Roon or only other software on the Mac?

1 Like
(Tommy Muangman) #9

Hi Dylan,

When RL Concero HD was connecting to my Mac, I was running Audirvana and Amarra Luxe. At that time, I had Roon license (Core) ran on my Mac briefly, during the trial period, before I purchased a Nucleus. At that time, I didn’t connect RL Concero HD to the Mac with Roon Core.

Today, I connect the Concero HD to my PC (Dell AIO 3480, Windows 10.) I run Roon as a control and the DAC showed up and play music perfectly. One exception is that Concero HD can do up to 24/352.8 kHz, but Roon shows only 24/192 (last picture).




(Tommy Muangman) #10

Ok, I kindda figure it out on my Dell… Roon program as the control point on the Dell identifies Resonessence Labs Concero HD as 2 separated devices.

  1. Concero HD with WASAPI, can play files up to 24/192.
  2. Concero HD with ASIO (with Resonessence Labs’s RUSB Audio ASIO Driver, can play files up to 32/352.8 kHz.




So, on the Dell, I have disabled the “Concero HD on WASAPI” and will be using “Concero HD with ASIO.”
Next I’ll connect the Concero HD DAC with my MacBook Pro (Late 2011) to see what’s going on…

But still doesn’t solve my initial problem of connect RL Concero HD to my Nucleus. In audio setting, Roon identified Concero HD as connected via USB, but still not appear in the Zone.

(Tommy Muangman) #11

Now I move the Resonessence Labs CONCERO HD to my MacBook Pro (Late 2011), MacOS 10.13.6 with Roon as an control point.

The Concero HD was identified correcly in “Setting” > “Audio”.




RL Concero HD DAC doesn’t appear in Zone. I have no problem playing music with this DAC on Audirvana and Amarra Luxe.

(Tommy Muangman) #12

The next test, I remove the Concero HD from Nucleus and connect the Weiss DAC501 to Nucleus USB output. I named this “Weiss DAC501 USB” in Setting > Audio, so that it’s separated from “Weiss DAC501 RoonReady” zone. Reboot all devices in my system, Roon Nucleus, control on my Dell, and the DAC.

The Weiss DAC501 USB is identified in Setting > Audio but still appear as a Zone.




So why can’t I see the USB DAC I connect to Nucleus in Zone??? The DAC’s are correctly identified in setting > audio.

(Noris) #13

Hi @TMY168,

Thank you for sharing those screenshots. It appears that there is something preventing the Nucleus from seeing the USB zones connected to it in the zone picker. I have gone ahead and activated diagnostics mode for your Nucleus, and what this action will do is automatically upload a set of logs to our servers for analysis, which I will request our technical team to review once recieved.

While this analysis occurs on our end, I am hoping to find out one other piece of info here. Can you let me know if other local zones work properly when you have your Mac set as the control device? Are you able to locate the Weiss DAC in the zone picker if connected to the MacBook? If you enable System output for the MacBook, does that show up?

(Tommy Muangman) #14

Hi Noris,

  1. When I set my Mac as the control device, all local zones in my network work properly (Lumin T2, Naim Uniti Atom, Weiss DAC 501 RoonReady input.

  2. I was able to locate Weiss DAC (RoonReady Input) and play music flawlessly.

  3. I enable System Output for my MacBook, it doesn’t appear in Zone. I reboot Nucleus and Roon Server already. Still not appear in Zone. (I enable both System Output and Built-in Output.)

I’ll play Roon all afternoon today and leave Nucleus on overnight.

(Noris) #15

Hi Tommy,

Thank you for providing that additional information, I have added this to your case notes. One last thing to verify while we are waiting for the technical team’s input into this case, can you check to see if you have added Roon and RAATServer as an exception to your OSX firewall?

You can use these instructions from Apple to verify this aspect, and if you are running any other firewall-blocking tools on your Mac (such as Little Snitch/McAFee/Bullguard/ect.), I would make sure that these exceptions have also been added.

Please double check this aspect and I will be sure to reach out to you once again after I have consulted with our technical team.

(Tommy Muangman) #16

Hi Noris,

I have added Roon and RAATServer as an exception to my OSX firewall. But both Concero HD DAC, attached to my Mac, and System Output don’t appear in Zone.




(Noris) #17

Hi @TMY168,

Thank you for confirming the firewall aspect. I am next wondering if this issue occurs only when you use the Nucleus as a Core, as it will give us another good data point.

Can I please ask you use your Mac Remote, perform a Backup of your current Roon database, and then go to Roon Settings -> Disconnect and set the Mac as a Core?

If the Mac is running Roon as the Core, does the same kind of behavior occur?

(Tommy Muangman) #18

Hi Noris,

I have moved Roon Core to my Mac. It works flawlessly with Resonessence Labs CONCERO HD, other DAC’s, System Output, Lumin T2, and Naim Uniti Atom.




So, the problem may be with the Nucleus as the Roon Core. This really puzzles me, since Roon Nucleus is designed to run as a Core.

(Tommy Muangman) #19

I have reinstalled Roon OS on the Nucleus, hoping it might solve my problem… Reconnect the Resonessence Labs Concero HD to Nucleus’ USB sockets. But still Roon discover RL Concero HD but it doesn’t show up in Zone.




(Peter Lie) #20

Try using Roon Remote app on an iPad or iPhone (in order to eliminate the Mac configuration being a problem, however unlikely.)

(Tommy Muangman) #21

Hi Peter, Thanks for stopping by. Normally I use Roon app on iPad and iPhone to control my Nucleus. I just use Roon as a remote on PC & Mac because it’s easier to capture the screen and post pictures on the forum. Then I discovered using Mac as a remote also got some additional problems that I didn’t know about. By the way, Lumin T2 rocks!!!