Resync delay and White Noise

I’m using a NUC running Roon Server + SoTM SMS200 ULTRA + CHORD QUTEST

There are 2 independent places to set Resync Buffer/Delay: in the Roon Server Device Settings and in the SMS200 RoonReady Settings. What is the difference between them ?

When starting a new album (not always switching formats), my setup sometimes (not consistently) plays very loud white noise. I set both values described above to 3 Sec. which is quite a lot but that seems to improve but not solve entirely. What could be the root problem ?

I have moved this to support as a more appropriate place for support.

Are you using HQPlayer?

I’m not using HQPlayer
I am upsampling in Roon DSP to the Max PCM Rate (768 Khz for Chord QUTEST)
I noticed that the white noise appears only when I start a new album manually using my wireless tablet and not when Roon Radio starts an album by itself after my album finishes
Also, the White Noise is very loud and the music still plays in the background

I asked the question because I too have had what you describe using a Chord Hugo TT, but using HQPlayer instead of Roon DSP, upsampled to the maximum for my DAC of 352.8 or 384khz. I was only getting the issue with HQPlayer 4.7.0, so I went back to 4.6.0 and have had no problems since. It seems to be a continuing issue with Chord DAC users without any definitive explanation of what is causing the problem, Roon, HQPlayer or Chord.

I’ve not had this problem using jRiver and upsampling to 768Khz
So it seems to me that the problem is in Roon DSP…
Any feedback from Roon Tech Support would be appreciated…

I’d send native resolution as the chord upsamples everything internally by default.

I do notice a difference in sound (for the better) when upsampling in Roon

You’re dead right Ged, but if you want to use Roon’s or HQPlayer’s filter sets without Chord DAC automatic upsampling kicking in, you have to send the maximum upsampled file to the DAC to bypass the main upsampling feature. I prefer the extensive range of filters available with HQPlayer over Roon DSP

Hello @Ori_Onn, are you able to reproduce this with the Qutest connected to a different PC? I spoke to the team about the issue and we’d like to narrow down the issue. Thanks! Also, we recommend using the resync delay in Roon.

Unfortunately I do not have another PC that I could connect.

I also upgraded the NUC from 4GB to 8GB RAM thinking that there may be a performance issue but this problem persists

It seems that lowering the upsampling to 705.6Khz instead of the Max PCM of 768Khz eliminates the whitenoise problem
Could it be because in the SoTM sms200 Network Bridge the max rate for the QUTEST DAC is set at DoP DSD256 (although 705.6Khz is actually DSD512) ?

Hello @Ori_Onn, I ran your last few messages by our team for additional input. 705kHz should be DSD256, and your findings does help confirm that there’s likely an issue with one of those two devices communicating with the NUC.

I would say our next best option is to try these devices with another machine. Does anyone in your household have a device we could quickly test this with?

Switching to another machine would mean: installing another Roon Core, migrating the DB and the USB HDD attached. That’s quite a process and anyway if you’re pointing at my NUC as the problem then anyway it functions fine on all other applications so I’m not going to change it. Also, the processing speed indication in Roon shows above 2 even when I upsample to 768Khz so there does not seem to be a performance issue either. I can’t see how the NUC comm link over LAN which is asynchronous could be the issue either.

I believe there is a problem in the Roon DSP when upsampling not in multiples of 2. I guess other users use HQPlayer for upsampling and this may work better. Could you test upsampling from 44.1Khz to 768Khz in your lab ?

Hello @Ori_Onn,

What happens if you increase buffer to “0.20” seconds on sMS-200 WebUI Roon Ready settings?


Hello John,
I changed the buffer in the sMS-200 to 0.2Sec and the upsampling to Max (768Khz).
The “whitenoise” phenomena still happens sometimes but inconsistently. It happens when switching tracks from a certain bitrate to another but there is no specific transition that causes it consistently and if a track starts well then it continues so.
The Resync Delay in Roon Device Setup is set to 2000ms. In the sMS-200 the Resync Delay is set to the minimum 0.05Sec since I’ve been advised by your support to only use the Roon Resync Delay.
Any suggestions ?

Hello @Ori_Onn,

Is it possible to attach the Chord Qutest to your PC? This would help to determine if the sMS-200 is a factor in the behavior you are seeing.


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.