Ripped files not showing up

Roon Core Machine sonic transport

Windows 10.

Networking Gear & Setup Details

Sonic transport plus SSD storage.

Connected Audio Devices

Topping DAC

Number of Tracks in Library

9700+

Description of Issue

Ripped about 30 CDs. They appear in the directory. Roon fails to see and add them!
Rescanned. Reset the pah. Rescanned again. Looked in hidden files. Looked in skipped files. No joy!! Unhappy!:frowning:

Just in case: There is no support in Roon for WMA.

Sorry, but I’m confused about your storage settings in that screenshot.

  • you seem to have have defined a watched folder that is nested within another watched folder - so Roon is likely to start showing duplicates.
  • If your Core is on the Sonic Transport, then surely Roon’s default Watched folder (Music Folder) is the same as the watched folder that you have added later: sonictransport > Disc > storage.
  • I notice that the total for the imported files is the same for both (9716 files).

I suspect that you should disable both of the additional Watched folders that you have added and just leave the default Watched folder and see what happens…

2 Likes

I’ve had this problem too the last couple days. Ripped a couple CDs to a watched folder and they didn’t appear. Did a force rescan-no help. Shut Roon down and reopened and there they were. I’m on a Mac.

I only added the new path after nothing else was working.

Somewhat irritated. I will delete the additional folder and let you know.

Tried all that too, including unplugging the core - no joy.

not from a remote

Additional folder?? You have 2 additional folders. You only need the first one in the list. The other 2 are redundant.

1 Like

System - Windows 10
Roon core - Sonictransport - Small Green Computer
Already ripped and transferred 900 albums and are available in Roon.

Now:
Ripped + 30 albums
The storage path is correct.
The ripping software recognized the albums and track.
Tracks and albums appear in storage
Tracks and albums play back from storage on windows media
NOTHING APPEARS IN ROON.

Attempts to resolve issue:

  1. Checked core name = sonictransport
  2. Went to Library and cleaned up.
  3. Went to Music folder and forced a rescan
  4. Unplugged NAS and repeated 2 & 3
  5. Installed a new path
  6. Repeated 2, 3, & 4
  7. Under “Setup” searched for Roon Core with no result.

All prior tracks and music are available in Roon.

I have reached the end of my patience. The loss of this functionality
makes this software useless to me.

I have had no support from Roon to resolve this.

Yes, I’ve had that same problem, even with a forced scan. Eventually, they show up with me doing nothing else… Mystifying

You only reported this 2 days ago and support doesn’t work weekends.

Tagging @support.

I’m sorry, what NAS is this? I thought your Core and your music was on the SonicTransporter?

If this is the case, then Roon’s Settings > Storage screen should contain a single entry: the Music folder.

These 30 ripped CDs - they were ripped on the SonicTransporter, or elsewhere? They are new albums, not additional versions of albums that were already in your Roon library?

I called SonicTransporter a NAS. There is only a single entry “Music Folder”.

New albums; ripped to SonicTransporter.

Brand new CD’s.

@agillis - this is a strange one; albums ripped on a SonicTransporter with a Roon Core are not showing up in the library. Have you any thoughts on what might be happening here? Thanks in advance.

I don’t I would need to work with you directly to determine the cause. Can you go to smallgreencomputer.com and click on contact us to submit a support ticket.

1 Like

@John_Hooley - could you please take up Andrew’s suggestion and raise a support ticket with SmallGreenComputer? Let’s explore that avenue and hope it can shed some light on your issue. Thanks.

Oh, and I assume that you have tried rebooting the SonicTransporter or restarting the Roon Server running on it?

This is to be expected. It’s searching, not for a Roon Core, but for a device on your network running the Roon Operating System (which would then have a Roon Core on it).

You don’t have a device that is running the Roon Operating System - you have a SonicTransporter that runs Linux. Only the Nucleus, Nucleus+ or a NUC with ROCK installed run the Roon operating system.

Hi @John_Hooley ,

What kind of file formats are you trying to import into Roon? Are they files with DRM perhaps? Can you upload one of the affected albums here and let us know once uploaded? Thanks!

https://workdrive.zohoexternal.com/collection/nqcgjac23027d90a441bda2c314de49d7958a/external

He ripped CDs…there is no DRM.