Rock and Squeezebox?

I have migrated my Roon Core to a ROCK NUC. I have one remaining Squeezebox device - a “Touch” - but it is not being recognized by Roon. Any advice or ideas?

Did you enable Squeezebox support? If so, there are other ideas in this thread. Roon no longer sees my SB# or Transporter

Here’s what worked for me when I used an SB Touch:

I don’t know if this will work for you, and it runs counter to most advice, but it worked for me when my Squeezebox would disappear. I’d reinstall LMS and get it going long enough to establish a connection to the SBT. Once I could play music, I’d shut down LMS and restart Roon. Every time the SBT would show up after that. It’s like the SBT itself was having trouble getting on the network until I reconnected it to LMS. Your mileage may vary.

Thank you, Rob. I’ll give that a try.

Any luck @Ronald_Lyster?

Haven’t tried yet. I don’t use that zone all that often… and am having other issues (which I have posted inquiries here as well)… so this has taken a back burner.