ROCK on NUC failed to restore from backup

I restored the “Roon backup” folder from a Qnap NAS, copying to a usb storage formatted exfat.
Plugged USB into Nuc and failed to restore.
Then I copy the folder to internal Nuc hd and tried again to restore.
Again, failed… Any idea why,please?
See the pics.

Hi @MPV,

Are all backups failing? Have you tried any of the older ones? If you make a new backup from the old Core and try to restore that is there any change?

None of backups are working. But let me ask you this because it is first time ever I had to restore from backup.
Is there other ways that Roon can memorized playing list and favourites if not restored from a backup?
Because it says it failed to restore but playlist, all my favourite albums and lot of manual updates done by me to some albums are intact, the way I want it.
About %90 look like was restored.Don’t understand.

Hi @MPV,

Are these local playlists that were restored or TIDAL/Qobuz playlists? The TIDAL/Qobuz playlists can be downloaded from the streaming services but if they are local playlists it would indicate that part of the restore went through.

Does creating a new backup from the old Core change anything? I would also try using another USB drive to transfer the backups over to the ROCK if you have not done so yet.

These are all local.I don’t use Tidal and Qobuz is not available in Canada yet.
Yes,I create and restored new backup,no problem.

Hi @MPV,

Thanks for clarifying that the playlist are local. Since restoring the new backup, does everything appear to be intact? Did you receive any new error messages?

But I’m sure you know there is a software glitch.

Hi @MPV,

Apologies, but can you clarify as to what exactly you “No” was referring to? Was there no error message or is there missing content from your library?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.