Rock on NUC permanently scanning

If i go to tracks via main menu i see - “All 106243” not moving

Hello @Rantanplanary, does this issue occur if you disable Total Commander temporarily?


Yes. Unfortunately.

When I installed the NUC I have used a database backup from my core on the NAS. Can this cause any issue?

@nuwriy: Ihave done aother test:

I have switched off ALL network devices in my flat to make sure nothing could possibly connect to the NUC, except NUC and Naim MUSO 2nd Gen… I took an old spare laptop and used it as an remote to see if roon is still scanning.

Result: Roon is still scanning all the time and there is no difference.

Dear guys. As there is no feedback anymore, i assume, solution is not easily found.

i do another change now, i exchange the harddrive with an 8TB SSD, to see if the SSD causes any issues. my 4tb drive was already 98%full.

lets see…

Hello @Rantanplanary, my apologies for the delayed response. It was my clerical error that caused your thread to be skipped. I’d like to collect another diagnostic report from your setup and sent it over to our QA team. On that note, could you please check your watched folders for a “.trash” or similar folder on this drive? That could cause issues similar to this and would be a good thing to look at while the QA team reviews a fresh set of diagnostics.

Hello @nuwriy. I have replaced the 4tb Drive with a 8tb drive and did a 1 to 1 copy of the files (finished yesterday.
There is no scanning ongoing since then. seems problem solved. Root cause? i have no idea to be honest. Your QA Team is free to take any logfiles they want…

Hello @Rantanplanary, thanks for the update! Let’s watch it for a few days and make sure the issue is resolved. Glad things are working again!

Hello All,

Seems everything alright. Problem solved, Rootcause unknown…

THanks for the support

1 Like

Dear guys,
Hello @nuwriy

I hate to post this but since yesterday (or maybe befoer and i didnt recognize) Scanning in permanently ongoing again.
I didnt change anything, just added music frequently.

To be honest, i am at the point to sell all this stuff and switch back to my Qnap Nas, which never had any issues (just a little slow at searching, which i wanted to improve by NUC and ROCK).

Maybe there is an approach since then from support team to solve this?

Greetings from austria

Hello @Rantanplanary, I’d like to see if you’re having the same error I posted above, but I was unable to enable diagnostics for your account this time. Could you please use the directions found here and send us over a set of logs using a shared Dropbox link.

Hello @nuwriy

Log file - link sent per PM

Dear guys,

I give up on this project. As I cannot find any solution fo this problem I switched back to my new QNAP TS-473 (which runs without any issue lightning fast.

Thanks for support.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.