Ronn Server not finding Linn after Linn power on


(David Höller) #1

Hi again,

Roon Core does not find my Linn DSM in following scenario:

  1. start with Linn off, Macbook Pro with Ronn Core off (closed)
  2. Open Macbook Pro > Roon Server starting, wait until ready
  3. Power on Linn. Roon core finds Linn in Airplay, but not the native one.
  4. Restart core > native Linn is here.

Since I intend to move the Roon core to a NUC7i5, I’m a bit worried about this “roon restarting” issue.
@support, I guess this is not intended behaviour …? Any ideas?

Setup

  • 192.168.0.1 (DHCP): Internet Provider’s Modem+Router, Compal Broadband
  • 192.168.0.122 (DHCP): Linksys EA7500 in Bridge Mode
  • 192.168.0.9 (static IP): Synology with audio data, LAN connected to Compal Moden, Audio Data
    192.168.0.234 (DHCP): MB Pro Mid 2014, High Sierra, Ethernet, roon core running, with Linn Klimax DSM+Linn Majik DS as renderers
  • 192.168.0.213 (DHCP): 2nd MB Pro Mid 2014, High Sierra, WiFi, which I want to use as remote
  • 192.168.0.59 (DHCP): Linn Klimax DSM/3 Software Version 4.66.255

Thx (as always),
David

P. S. Possibly related to Roon doesn’t keep track of what Linn DSM is playing


Roon doesn't keep track of what Linn DSM is playing
(Dylan Caudill) #3

Hi @David_Holler,

Does the same behavior occur if you connect the Linn to the second MB Pro that you’re using as a remote?


#4

Hi, I reported the same behavior some time ago here: Linn Klimax DS not showing up after PC wakeup. It still happens every time I power up the Linn Klimax. As this does not happen often I just restart the Linn Server which fixes the issue. Would be nice to have a proper fix, though, as the core does not lose track of other sources when they power off and on.


(David Höller) #5

Hi @dylan ,

hmm, not sure what you mean by “connecting the Linn”?
The Linn’s in the network, and in the “not found” state it’s displayed neither by the core nor by the remote MB Pro.


(David Höller) #6

@PSS2P, yeah, so it seems to occur on PC and Mac. Wondering if that’s in a NUC, too, because there restarting the core it wouldn’t be an onption to me (actually, I think it’s quite inconvenient an Mac, too).


(Dylan Caudill) #7

Hi @David_Holler,

Apologies, I should have been more clear — For the MacBook Pro that you’re using as a remote, if you instead use it as your Core machine does the same behavior occur?

Also can you confirm how the Linn is connected to the network here? WiFi or Ethernet? Are there any switches involved?


(David Höller) #8

Hi @dylan

I’ll try it on the core as well. Meanwhile, here my update to the setup
(in brief: Linn connected by Ethernet, 1 switch involved, that’s the Linksys in Bridge mode). Details:


(David Höller) #9

Hi @dylan,

The core has the same behaviour as the remote. No Linn visible. Restart roon > then the Klimax is here.
Happended just now, at 12:03 CET, if you want to look into the logs.

David


(Dylan Caudill) #10

Thanks, @David_Holler.

Now that I have the timestamps, diagnostics have been enabled on your account. The next time your Core is active a diagnostics report will automatically be generated and uploaded directly to our servers

Once that’s been received, I’ll be sure to update this thread and pass the diagnostics over to the team for further analysis.


(Dylan Caudill) #11

Hi @David_Holler,

Just to clarify here:

  • 192.168.0.234 (DHCP): MB Pro Mid 2014, High Sierra, Ethernet, roon core running, with Linn Klimax DSM+Linn Majik DS as renderers
  • 192.168.0.213 (DHCP): 2nd MB Pro Mid 2014, High Sierra, WiFi, which I want to use as remote

Which of the devices did you use for this test? Did you just use the first MB Pro for as the Core and the remote, or did you use the second MB Pro as your Core in this test?


(David Höller) #12

Hi @dylan,
MB.234 “Stella” used as Core all the times.
MB.213 used as remote in this test.


(Dylan Caudill) #13

Thanks for confirming, @David_Holler.

The diagnostics report was received and passed on to the team for analysis. I’ll be sure to update you once I’ve received their feedback.


(Frank Trommelen) #14

Hi there, for me the simple solution was first power up the core and after that power up my Linn Majik DS.

Frank.


(Frank Trommelen) #15

Typo, I meant first power up the Linn followed by the core.