Roon 1.2 Feedback Thread

I started with Roon from the first trial:

Originally I only used my PC as a private zone/server , then added an MS200 , then my squeezeboxes were supported and now PCs and now my phones and tablets too. This has been very impressive and the ability that Roon have for taking feedback and converting it to real solutions is amazing (and that is understated) - Please can you bring back Bowie and Prince?

Thanks
Tom

4 Likes

Oh, that is sad! I had hoped this would work in 1.2. I still hope the wait will not be too long. If you depend on a third-party, you can never know. :-/

Congratulations on the release, though. I especially like the new architecture.

When playing back to grouped zones (of two) where one device is turned off, playback either pauses for 1-2 secs or completely stops when the second zone is turned on (at the device) and becomes available.

As above when both zones are active and playing but one zone gets turned off, similar situation.

Haven’t tested enough to know what specifics cause a full stop situation. The iPhone remote was being used.

2 posts were split to a new topic: Linked Zones Delay Compensation

I wrote a Roon 1.2 network system review article for Japanese audio web media Phile-web. It’s just uploaded.
http://www.phileweb.com/sp/review/article/201604/27/2055.html

The review is based on the latest Roon 1.2. I used exaSound PlayPoint and IQaudio PI-DAC+ as well as highend speaker gears.
I tested on RoonBridge, RoonReady and a comparison to DLNA (since PlayPoint can be either of RoonReady and DLNA renderer).
Roon sounded very nice with every setup!

3 Likes

Guys at Roon, congratulations! Great job on Roon 1.2 for Linux.
Installed it on my htpc running Opensuse 13.2 without a glitch and it works great. Super!
(installed fine after 1 small hick-up of my own fault: when attempting to install as normal user the terminal window just disappeared without any messages; as root no problems).

System is the htpc driving a Devialet amplifier connected to Sonics Allegra speakers; UI is a tablet.
So far I am really happy with it, Just when grouping two outputs to the same amplifier (toslink and usb), when switching the amplifier input away from USB Roon forgets it, Retry in the audio settings sometimes restores the link.
I am trying to do this to test whether sonic differences are present. My impression so far is that it is not the case but I got carried away by the music so forgot about further testing… Will try again later.
Over USB DSD64 is sent directly to the Devialet. First time I got that running. Awesome!

USB audio connections have to be active in order to be detected. This isn’t a Roon only limitation, I understand it applies across the board.

Maybe it’s a Linux thing - on OSX Roon has never once failed to reach-establish connection with my Devislet once it’s back on with USB input selected. That said I’ve never tried connecting Roon over two inputs and toggling them.

Still have disconnects.Upsample everything to DSD 128.When going from one format to another lose sound.The music graph at the bottom shows song playing but no sound.Hit the speaker button click on play button then it plays.Had this problem since the beginning.All the new improvements are nice but this issue remains and is frustrating.

4 posts were merged into an existing topic: Roon: played_empty_swim

That might be the case. Andybob confirms the bahaviour I see, but it may be limited to linux. I can live with it though and will test the two connections in another way and then settle for one, hopefully USB because then DSD64 is possible.

I’m sure I’m not the only one who was growing just a tad impatient for this release. But the list of new functionality, features and fixes is long and impressive. I will say, well worth waiting for. I now have Roon Bridge running under Kodibuntu on the HTPC in my main hi fi rig (bye bye Windows); one Roon Bridge on RPi feeding one set of Audioengine speakers, more on the way; @crieke’s excellent Roon Server package installed on my Synology NAS. That exhausts my feature request list for some time I should think. Kudos for excellent work, enjoy your whisky, I may be joining you shortly. Next renewal is for life.

1 Like

As of this date, the IQ audio DAC hat seems perpetually out of stock. I have one HiFiberry on order, more if it works out. I tried to 1/8" output with a pair of phones for test purposes only.

There were several requests not to turn on “radio” by default (Not Internet radio, which no longer summarily stops after 10 minutes, thanks for fixing, but the feature that picks out music to continue with). I’m finding not only is it not turned off by default but where to turn it off, if it exists at all, is buried somewhere I can no longer find.

For background music I can see where an intelligent attempt to find music in a similar vain could be useful and fun. But, in the first place, when I sit down to listen seriously to a piece of music I usually want specifically to hear something. I don’t want the final chord of Beethoven’s last piano sonata to be followed by some random thing. I’m sure there are similar things in the pop idiom. You just want what the artist conceived to be the last word to be it, even if it’s silly and irreverent, for example “Her Majesty’s a pretty nice girl” that ends “Abbey Road”. Or getting back to Beethoven, the return of the presto after the long meditative andante that ends the final Bagatelle op.126 that turns out to be the last notes of piano music he published. In the second place in its current form it isn’t at all intelligent. It just keeps going back to the same album.

Please give me a global setting in an obvious place where I can turn off “radio”. When it gets better I might use it sometimes, but not normally, certainly not by default.

2 Likes

The radio switch is in the queue view. Click on the “view queue” button and you will see the option on the right side of the screen.

On iPhone (6+) i am unable to find a way to show only favourite albums - it is available in iPad/OSX version (heart icon next to the focus button in the Albums section of app).
Is this hidden somewhere else, or not implemented (yet) for the iPhone version?
Thanks

Focus isn’t in the phone interface yet.

As a workaround, you can save a bookmark for now.

A post was merged into an existing topic: Linux Roon Server and Auralic Aries; zone disappearing

1.3 has now launched, thus this topic is now closed.