Roon 1.3, Meridian Explorer², DSD64

Using the Meridian ASIO driver in Windows 10 to create my Explorer² zone in Roon.

When I set up that zone, Roon is showing DSD64 in green in the bit perfect playback list.

Everything I’ve read from Meridian, here, and many online reviews indicates that the Explorer² doesn’t do DSD and maxes out at a PCM sample rate of 192kHz.

Here are the rest of my Explorer² Playback settings in Roon:

When I play back a DSD64 .dsf file in Roon and use the Explorer² zone with the above settings, I get almost silence. The music is there, just at an incredibly low volume. If I set the zone to convert DSD to PCM, then playback is normal, and the zone setup in Roon looks like this:

So is Roon’s display wrong or right, and are my settings appropriate for the DAC?


It’s technically impossible to ask a device whether it supports “DSD over PCM v1.0 (DoP)” or not. That’s why we make it a setting.

The sample rate is showing as green because you turned on DoP mode. If you were to actually play DSD to the Explorer2, it wouldn’t sound like music, because the Explorer2 doesn’t support DSD playback.

Change that setting back to “Convert to PCM” and you should be all set.

I didn’t know that. Thanks.

So why would only DSD64 be green and the higher DSD sample rates be red? Is it because the DAC reports it can only do PCM up to 192 kHz?

Yes: DSD64 over DOP requires 176/192Khz PCM bandwidth; DSD128 352/384, etc. Since anything over 192 is not available, higher bitrates DSD could not be transferred over DOP anyway and are marked in red.

1 Like