Roon 1.7 build 511 now disables Allo clients

Core Machine (Operating system/System info/Roon build number)
iMac i9 2019 10.15.2

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Ethernet Cat6

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Allo DigiOne -> SPDIF
Allo USBridge -> Cyrus QXR DAC

Description Of Issue
Last night I updated Roon 1.7 to build 511.
I also updated the endpoints as shown in the settings in Roon.
These endpoints are as above:

Allo DigiOne
Allo USBridge

Each are running DietPi.
I was using each with the offical Roon endpoint in DietPi as well as AirPlay via Shairport (not at the same time). I have one zone with all my AirPorts grouped together “home” and seperate ones for the 2 stereos that each use the Roon RAAT endpoint.

So after the update my Roon endpoints disappeared. The Airport ones were still there and working but the Roon endpoints come up as not found.

I tried to fix this on the Allo DigiOne by:

  • updating to the most recent version
  • rebooting

No luck.

What exactly was I upgrading when I upgraded the 2 endpoints? I would not think the Roon sever would have the permissions to update any software on the external Allo endpoints? Was it updating the RAAT protocol driver?

Please help!

Hi @Simon_Block,

Since experiencing this issue have you tried also rebooting your Core machine and networking gear? Does that result in any change?

After leaving it last night with no endpoints they came back after nearly 24 hours. Dunno why?

There was an issue with the AirPlay shairport services on the USBridge but I restarted the services and now all good!

Hi @Simon_Block,

I’m glad that things are working for you now! Please feel free to reach out if you ever have any other questions or issues. Happy listening :headphones:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.