Roon 1.7 build 555 update last night - now Tidal won't stream

**Core Machine (Operating system/System info/Roon build number

Nucleus OS Version 1.0 (build 186) stable, server software version 1.7 (build 555) stable, lab software Version 1.0 (build 12) stable.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

All wired via ethernet, Netcomm modem, D-link Gigabit switch

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Naim Uniti Nova via ethernet connection to Roon nucleus

Description Of Issue

Everything was working fine until I got a notice that an update was required last night (30/5/20). Did the update (from build 537 to 555), then suddenly streaming from Tidal does not start. I can see the albums and artwork etc. It looks like it starts but nothing. My library plays fine. I have re-booted everything to no avail.

Did you try deleting your tidal cache?
This worked for me in the past for tidal connection problems.

You may want to try clearing out your TIDAL cache to ensure that it is in a “fresh” state moving forward:

  • Exit out of Roon/stop RoonServer
  • Find and open your Roon database
  • Navigate to Roon/Cache
  • Move the contents of the /Cache folder elsewhere, like your desktop
  • Try restarting Roon and verify if the issue still occurs

Tried it. No luck so far. Same problem, Tidal music just won’t start playing since I did the build update from 537 to 555. Sigh. Thanks.

I seem to have fixed the problem. My phone started being problematic with Tidal as well so I stopped the phone Tidal app and deleted the phones Tidal cache. Then I tried again with Tidal via Roon but no luck. So I re-tried your suggestion and it worked!! Initially I forgot to stop and restart RoonServer which stopped things loading into view in the apps, but once I got that sorted it seems to be working. Thanks for the help. Is this a Tidal thing or did the update trigger a problem? Who knows.

Actually, cancel that. I managed to play a number of albums. Stopped for an hour and tried again with no luck. No streaming from Tidal again. Sigh.

Hello @Daniel_Houghton, is there any change if you switch over to Google or Cloudflare DNS? What if you reduce streaming quality for TIDAL?

Hi Nuwriy, I can’t escape the suspicion this is a Tidal problem as a day after I reported problems with Tidal via Roon, I had problems with Tidal on my Samsung Galaxy S8 phone. Tidal continued to work directly via the Naim app through my Uniti Nova however. Last night things worked until I stopped playing Tidal using the Naim Uniti Nova remote control and switched to a different input for an hour. Tidal would not stream via the Naim Uniti or on the phone. Once I deleted the app then re-installed, both the phone and Roon would stream Tidal again. Currently things are working. I have always been able to stream Roon Radio with no problems and local files on a USB drive are all good. Changing streaming quality on Tidal didn’t make any difference. I will check out Cloudflare DNS if problems recur. We shall see…… Thanks.

Hi Nuwriy Nienkirchen,

I changed my modem/router DNS to Cloudflare and that instantly fixed the problem and streaming Tidal via Roon has been steady and uninterrupted for the last 4 days. Also fixed the Prime video that wasn’t streaming despite a steady 80Mbps from my ISP.
Cheers and thanks.

1 Like

Hey @Daniel_Houghton, that’s awesome! let me know if you have any further issues.